How do i shut off sounds in the app on android?

Hello. When i run a routine in the app it makes a loud beep then a ding sound that i absolutely cannot get to shut off.

This was added to the app a bit over a year ago. I cannot find a way to get it tonot make that tone in the app sound/notification settings or my phone.

Any help would be appreciated. Thanks

Do you mean routines that are triggering notifications?

In Android it’s set in notification settings. Pull down your task bar, bottom of the notification area is “notification settings”. Press to change settings.

Then choose See all, find the SmartThings app entry. You can then set the notification parameters for each notification category.


When manually activated, even when notifications are disable entirely, there is bloop…bung! Its an in-app sound that started around a year ago maybe a touch more.

Short answer: short of muting your phone, you can’t.

It should be obeying the Android setting for touch sounds. It doesn’t. As you noted, this started happening some time ago and was previously discussed here.

@nayelyz , is this recorded somewhere as a bug?

Thank you very much! This makes sense as its not really a notification, just a key tap sound followed by a confirmatory tone at the end of execution.

I often have to run routines manually due to the issues this system has always had. The inability to shut off this sound which wakes up the girlfriend and literally hurts my ears argh…who decided to add it?

I think its perhaps time to put this system out to pasture…no…i think ill tie it to a tree and shoot it.

Thank you much to the both of you for your help!

1 Like

Are those Scenes that you’re “running”?

I created a test Scene, added it to my favorites list and clicked it to run it.

No sound was generated. My volume on the phone is up.

2022_11_17_11_16_57

Edit:. I just tested turning System sounds back up and now I hear the Scene confirm sound.

If you mute System sounds they won’t be played.

I’ve never heard any of these before as I always have System muted.

System volume current status and “bloop ping”

Does this mean you hear the sound even with System sounds turned down? I don’t know what bloop ping means.

I just tested again, turn System sounds down, no Scene confirm sound effects. Turn it back up, they are played.

Not sure why others experience is different. Works for me. :man_shrugging:

Recording of bloop ping. :slightly_smiling_face: When manually tapping in button in App.

Media volume all the way off. Notifications all off. Etc etc.

Take note it does come through bluetooth if you happen to be listening on your headphones. You wont hear it from the phone or headphones.

Hi!
Sorry, I don’t have information about that, please, contact SmartThings Customer Support, they should be able to help you in this regard.

Open here to see their contact info

Through the SmartThings Web page

  1. Enter this page
  2. Click on “Support” in the upper-right corner
  3. Check if the URL includes your region. For example, en-us here: https://support.smartthings.com/hc/en-us
  4. At the bottom, select “email” and describe your issue as detailed as possible.
  5. Click on “submit”

From the ST app

  1. Open the SmartThings app
  2. Go to the menu tab at the bottom-right corner.
  3. On this page, select the option “contact us” and then go to “Report a problem”
  4. Accept the generation of logs, fill up the form describing your issue as detailed as possible, and screen captures of the issue always help.
  5. Click on “submit”. The Customer team will receive this info.

Via email

US: 1-866-813-2404
US: support@smartthings.com
UK support 0333 0000333
UK: support@smartthings.co.uk
CA: support@smartthings.ca

Many icons in the Android SmartThings app makes a noise when tapped.

The separate 'System Sounds" volume control is a Samsung change or was removed in Android 13. My Samsung Tab S5e running Android 11 has that setting, my Google Pixel 4a-5g running Android 13 does not.

On Samsung, there is an additional System Sound panel which allows turning on our off five categories of System Sounds. One of those is “Touch Interactions”. That setting should control if sounds are made when tapping items in SmartThings.

On my Tab S5e, muting System Sounds does mute the noises from SmartThings. But I prefer that volume to be unmuted as I prefer to hear a noise when I connect the tablet to a charger.

My phone is Android 10. Guess newer isn’t always better! :slight_smile:

Android 10 has that panel too, but i read “touch interactions” as being the system UI, not applications. I always have it off regardless as I hate sfx for UI.

Android 10: