How can I stop repeat notifications from my First Alert Smoke CO detector?

A week ago, our Smart Things connected First Alert Smoke CO detector in our kitchen went off when my wife was cooking. I received a text message alert on my smart phone. An hour later I received a reminder text that said “Reminder: smoke detected by the kitchen smoke CO Alarm”. I’ve continued to receive this same reminder every single hour ever since and it’s driving me crazy. HOW CAN I STOP these texts? I realized I can stop all notifications from Smart Things but I only want to stop this one.

It’s been a while since I set this up. I used the new Smart Things app and looked at the smoke detector device but there are no options to turn off repeat texts . In fact, there are no options at all. Of course the new dumbed down Smart Things app doesn’t let you see what Smart Apps are associated with each device. So I opened the classic Smart Things app and I found the Smart App was “Notify me” which is set to notify me vial text messages. I removed the smoke detector from this app but the messages continued. I then removed the smoke detector from Smart Thinks entirely but the messages continued. I then physically removed the smoke detector and removed the batteries but I still get the text messages. What can I do to stop these annoying hourly text messages? If I can’t solve this problem soon, I’m going to through out the Smart Things hub. But there has got to be an easier solution. Please help.

If you had also installed SHM on the Classic app, you would need to dismiss the alert in the Classic app as well. STHM in the new app and SHM in the Classic app are two completely separate apps so you would get two separate alerts and both would need to be dismissed… If you are now using the new app… best recommendation is to remove any SHM custom alerts you set up there and then remove SHM.

Thanks! I had forgotten about the Smart Home Monitor in the classic app. I found the smoke detector in there and was able to dismiss the message. I then turned off all notifications from SHM but I did not see a way to remove it. In any case, I think the problem is resolved for now. Thanks so much.

1 Like