History Stopped Working

The History report (Menu, History) stopped working at 5:32 on Thursday 12th March. Each time I access the History (either on my phone or tablet) it will say that the device has been synchronised at that moment but the last item is always the one at 5:32 on Thursday. I tried a soft reboot - press and hold the reset button, but the device would not reboot - status light remained green until I gave up. I then did a power off/on reset (also disconnecting and reconnecting the network cable). But this has not corrected the problem. The motion detector and the actions it triggers are working normally

I use the history list to keep track of my cat’s activity - he will trigger the motion detector near his cat flap and I know that he is active

Any ideas?

Tom

You are not alone with the issue.

I can see the same behaviour. All devices lost the history function in the new app, meanwhile it is working in the Classic app.

@jody.albritton, @blake.arnold, @Brad_ST

Can you look at the issue please?

Well I am relieved I am not the only one. Thanks for pointing out that the history is still available in the Classic App but in that App you can’t tailor the reporting to specific devices. History reporting is also very useful when debugging new routines.

Have the same issues here, the history is very important for us who looks after small kids or elderly people

I have seen this a few moth ago too, but that time it was fixed faster so I hope it soon will work again.

For us who have not used the old app we don’t have any backup

Same here. Nothing logged since just before 6am on Thursday which I guess was around midnight Eastern time in the US.

My history seems to have reverted to its behaviour of earlier this year, where it only loads any history when you look, and then only about an hour’s worth.

Two days later still the same with the Android version. @prjct92eh2, is it the same with the iPhone version?

Device history seems fine on iOS

Is it just specific devices that are having a history problem? I’m on Android and my history seems ok on all the devices I checked.

Could it be the version of the hub rather than the App? I have a 2nd generation hub and history has stopped. Or possibly some interaction between the Samsung central system and the local hub?

Tom

Thanks for confirming. Mine is a Galaxy S10, running the latest version of available Android and the latest version of the app. And all device’s history stopped working.

I wonder if it’s Android 10 and ST. I am not seeing it on Android 8 or 9 with latest version.

i`m having v3 hub, s10 with android 10, history stopped working few days ago
working in classic app
these updates are 1 step forwards, 2 steps backwards

My config is Hub V2, Android 10 and also Android 7 on a tablet. No History from main app but the Classic app has history but of course not configurable.
Tom

It seems to have restarted and stopped again.

I can now see the missing history from Thursday throiugh to Sunday morning when it stops again!

It’s been working fine here on Hub V2 and Pixel3 running Android 10.

I can see the same. Worked again and stopped on Sunday or shows till Sunday.

The History has been gradually catching up. At a point yesterday, it was just 24 hours behind and gradually more history events popped up. Now, for me, it has finally caught up in real time. But what does this mean? Have all these history events been stuck on some server somewhere and the tap then turned on?

Tom

It was the Iphone Version I am using, some days after the stop the log was updated with some data that was some days old but now it has been working OK for several days.

I will guess there is a buffer that has stopped working, I have seen this once before but I hope the issue is fixed now.

An Android user told me that he had the same result on his unit.