Help - Smart Lighting now turns light to 5% instead of off

Not sure if this is the right place to post this or not but…

We have a motion sensor and a GE dimer in a room that is setup with the smart lighting app so that when motion is sensed, it turns on and after 2 minutes of no activity, it turns off. For a few months now this has worked perfectly. (Actually, I assume this was working. I don’t recall ever seeing this happen before) I changed the fixture about a week ago, and had to use different LED bulbs. There have also been updates to the app since then. Now, after the motion is off for 2 minutes, the app, instead of turning it off, turns it to 5% and it still shows on. I just noticed it this morning, so I cant tell if there is any light coming from the bulbs or not, but the app does show it still on at 5%. I can manually turn it off within the app, but when motion is sensed, it comes on, but back to 5% after no motion.

Surely it can’t be the fixture, right? Maybe the bulbs? They are Phillips LED type A bulbs. Not sure what is going on or why the app isn’t turning them off.

I wouldn’t think it was the bulbs or the fixture as I can manually ouch the switch and turn them off in the app and they show to be off. It’s the smart Lighting that isn’t turning them all the way off.

The Recently Tab shows this:
Turn on Light when Motion Starts - 11:48
-Sent on Command

Turn on Light when Motion Starts - 11:51
-Sent off Command

Light - 11:51
-Level is 5


Reaching out to is best but I took a look and it seems you removed an re-added the device. Is it still turning to 5%?

1 Like

Thanks. I called and the rep said it was strange and to exclude it and add it back. I did that, and reset it with Jascos instructions and that seems to have worked. Really odd. Thanks for the reply.

It does sound odd. I would have liked to see the logs but oh well, glad it’s working now!