HELP. Mobile app not working can't turn on my lights


(User Unknown) #1

Everything was working flawlessly, but all of a sudden nothing works. My lights won’t come on. If I flip the zwave switch the mobile app updates but if I try to turn off the switch via mobile app it dose not work. Also when I try to turn on my zigbee bulbs the mobile app just says “TURNING ON”. I removed all smartapps, I uninstalled and reinstalled the mobile app, and I tried using on the app on my tablet but nothing is working.


(Bill S.) #2

A couple things:

Have you tried rebooting the hub itself? If you can’t get devices to work from multiple mobile devices, that leads me to think that you have an issue with the hub.

Also, can you log into the IDE at https://graph.api.smartthings.com/hub/show/ and see what the status of your hub is?

That should help with troubleshooting.


(User Unknown) #3

It says hub is active when I look at the logs all I see is "ping"
I tried restarting the hub via the ide. Next move is remove batteries and power I’m thinking


(User Unknown) #4

That fixed it o removed the batteries and unplugged it and now it’s workibg