Hello, Home giving error changing modes


#1

I created my own modes as I wanted some more customization. I linked to those modes directly while setting up my Hello, Home commands. But then when I try to execute the command it says “I was unable to change the mode to ‘X’ as you requested as it is not one of the modes requested for this location”. This happens when switching to any mode except ‘Away’


#2

In HELLO HOME you selected the gear symbol and then selected HOME NIGHT for the mode under GOOD EVENING? Looks like you did this.
Did you try power cycling your hub?


#3

I did select home away. Also I notice it says switching from Night to Away, yet I don’t have a night mode anymore. I’ll try power cycling it when I can. Is it possible to reboot it remotely?


#4

I was able to get back to my hub and power cycle it, it is still showing the same behavior, I am able to use Hello, Home to trigger my Home Morning, and Away, but the other two still do not work.

I also had my Home Morning trigger in the evening, which is strange because I have the Hello, Home behavior limited to specific hours. I double checked the settings and it was definitely triggered outside the window. Is there a way to return this thing to defaults and start over? Its pretty useless as it is now


(Mike Maxwell) #6

I had a similar issue when I renamed one of the existing modes.
Deleting the renamed instance, then creating a new mode with the same name resolved this for me.
That newly created mode then worked from all the apps that were referencing it, without having to add/remove/refresh etc.


#7

I emailed support about it two days ago, disappointed they didn’t respond


#8

You Sir - this fixed it, thanks, should have thought of that.