Hello Home Phrase Director issues today


(Marc) #1

Today, after the platform maintenance, the Hello Home Phrase director smartapp doesn’t appear to be working as my Day mode never switched over at a Sunrise and my Night mode fired when I arrived home 3 hours before sunset, Anyone else experience this today?


Sunrise / Sunset functionality broken
(Frank) #2

Yes , same her. It went to away night mode at 8am central , no idea why


(William) #3

My mode magic didn’t fire to change from vacation night to vacation day at sunrise. Otherwise everything else seems to be working.


(Ron S) #4

During the maintainence period, the regular mode change via hello homes didn’t trigger as well. So, the mode never changed from night to home for me as well this morning.


(Marc) #5

Yes, but what explains what happened to me when I arrived this afternoon?


#6

same here… mine set to good night in the middle of the day…


(John) #7

Same here. When leaving, away did fire, but it did it three times.


(Egan Greenstein) #8

Same here. After a month or two of platform stability, I’d almost forgotten what it’s like to live in a possessed house.


(Marc) #9

I opened a ticket with support, recommend you all do the same.


(William) #10

I just did the same thing.


(Ron S) #11

Sunset triggered fine right now so hoping the goodnight and the mode change should be fine too tonight…


(Bobby) #12

Unplug hub for 30 seconds. Had similar issues and that seemed to have worked.


(Rodrigo Cuadros) #13

Same here… Opened a ticket. Reinstalled the app, and nothing.

Will try disconnecting the hub.

But why when there is a platform update this kind of problems arise…


#14

I had all of the above issues. I sent an e-mail to support and no response yet.


(Fast, Good, Cheap...pick two.) #15

Same issues for me. I have not put in a ticket yet. I’m going to try the hub reboot which I should have tried already.


(Marc) #16

Mine has worked perfect today. Support said they were aware of the issues but they should be resolved by now. If it’s still happening for you, definitely open a ticket.


(Rodrigo Cuadros) #17

Thinking out loud (and considering Hub v2 hybrid architecture), wouldn’t be better not to suscribe to sunrise/sunset, but to actually request such info (question: when is renewed the information), and then schedule whatever we want, in this case, change of modes.

Suggestions are VERY welcomed…


(Eric) #18

My sunrise has been kaput for a week.


(Rodrigo Cuadros) #19

Still nothing with sunrise/sunset.


(Bobby) #20

Just wondering, did you try restarting your hub? My sunset/sunrise was not working, but got it back as soon as I reset my hub.