Having trouble adding lights to GE 45600 after migration to v2

I’ve mostly finished the v2 migration and most everything is working great. But I’m unable to add lights to my GE 45600. I had removed the device from the v1 hub, and was able to easily add it to the v2 hub. When I attempt to add a light like I would on the v1 , it doesn’t recognize just keeps flashing the green light quickly until it times out. I can tell it’s attached because All On/All Off works. I’ve attempted to remove/reset/re-add the device and still no luck.

My steps were:

  1. Remove Device in SmartThings App
  2. Reset using Setup 9 6 9
  3. Re added using Setup 9 6 7
  4. Attempted to Add Light using Setup Add Light, then pushing the number, and then pushing the light switch

If anybody has had luck using a GE 45600 after migration let me know. Thanks!

I tried to add my 45600 today, also…no luck. I had the exact same experience as you. I guess I will just order a couple more minimotes.
Cheers,
Scott

1 Like

I’m also having issues. So is this remote no longer supported?

I have the remote added to the ST Hub, but can’t add any device to the remote or do anything with it…

V2 new user (not a V1 migration) - in the same situation.

I bought it without researching first. I guess I’ll try the Aeon Minimote instead.

I really only want a physical remote for use as a Button Controller (as in the thread re 45600 from geko) to trigger a ‘smart app’ to run my water heater recirculation pump for 2 minutes.

Never was officially supported. SmartThings doesn’t want button devices that can only support one protocol.

The Aeon minimote and four button keyfob work as multiprotocol devices and are officially supported.

The smartenIt 3 toggle and the securifi 3 button key fob (which only costs $15) aren’t officially supported, but work well using the same concept as the Minimote, so any button can control a mix of zigbee or Z wave or cloud service devices.

Same issue after V2 migration, sad to see a mfg pick and choose what they consider to be zwave certified. To be certified you must be able to perform all basic functions. This device worked fine, thus they must have changed the default device type to block it from functioning. Why would I want to go from an 3 mode 9/18 button remote to only 1 mode 3/6 remote for nearly twice the price? Cause ST wants me too? Just paid extra bucks for a V2, why? So I could loose functionality?

I was wondering if there were any solution to getting these working? I had the remote working with a Dlink/Staples Connect hub and made sure to unistall all zwave devices when I migrated to the Smartthings hub V2 but I have the same issues many have here, I can get the remote installed on the hub, it works with all on and all off but I can not program individual devices, from reading I do not see how anyone came to any good solution, have we all decided that on Smartthings these remotes will be just an all on and all off remote only?

In another tread, @duncan is working, just low priority.

Please try again after your hub is updated to firmware version 0.14.32

1 Like

@Duncan, yes you fixed it!!! The GE45600 Remote works on V2 Hub with Latest Firmware update 0.14.32… I tested it with regular zwave wall switches, plugin modules and dimmer switches…

NO SPECIAL DEVICE HANDLERS NEEDED, ST finds it and works perfect (easy install)!!! Just remember, it can only control other zwave devices… I used the below to configure it:

45600 REMOTE - BASIC SMARTTHINGS SETUP

-Factory Reset/Clear the GE45600 Remote:
-Ensure Remote is not already on a Z-Wave Network (Reset/Clear) and to clear all devices from it (if already installed in ST, then use Removal procedure below, prior to Resetting/Clearing remote):
-Hold Setup till Red/Green flash twice.
-Type 969, complete when green flashes twice.
-Note that none of the remote on/off buttons flash now (all devices cleared, remote is blank)

-Install (Add) GE 45600 Remote to ST:
-In ST App, select “Market Place”, select “+ Connect New Device”, Searching…
-Hold Setup (on GE45600) till Red/Green flash twice.
-Type 967, flashes green rapidly till connected to App/Hub.
-When App says 1 connected, Select Found Item at the Bottom (Z-Wave Remote)
-Name Device “GE45600 Remote-1”, Next, Done.
-Note - the All On/Off feature will work for all Z-Wave devices currently assigned to the ST Hub, see All On/Off Feature below.

-Remove (Delete) GE 45600 from ST:
-In ST App, Things, Select Remote Setup Icon, Preferences, Remove, Uninstall
-Hold Setup till Red/Green flash twice.
-Type 967, flashes green rapidly till removed from App/Hub.
-When App says Success, Press OK and item is removed from Things page.
-Always good to perform a Remote Reset/Clear (above).

GE 45600 REMOTE - PROGRAM/ASSIGN DEVICES TO BUTTONS

-Remote must already be setup/assigned to the ST Hub per the above procedures.
-You can program up to 18 buttons, use the Setup/Shift button to access buttons 11-18.

-Add a Z-Wave Device (Light/Switch) to a Remote button:
-Hold Setup till Red/Green flash twice.
-Press Add (Red Blink), Press Light (Red Blink), Press desired Number (flashes green rapidly)
-Press button on actual device, complete when green flashes twice.

-Remove a Z-Wave Device (Light/Switch) from a Remote button:
-If you press the Delete button vs the Remove button below, you may Delete (Reset the Device to Factory Settings) the device from your ST Hub; to recover the device you may need to force remove it from the App, then Reinstall it again.
-Hold Setup till Red/Green flash twice.
-Press Remove (Red Blink), Press Light (Red Blink).
-Press desired Numbered button on the remote to erase the device from (flashes green twice).

-Note that when an unprogramed number button is selected, it will not flash at all.
-Note that you may add multiple devices to a Group or Scene button, adding multiple to a Light button will only remember the last.

2 Likes

Thanks Jim (and Duncan), tearing my hair out trying to get the GE working with SThings, until I found this post. I’m sure we’re not the only ones trying to accomplish the same thing…has this method been more accessibly captured in a Sticky note or FAQ???

@jimmay3, @duncan, is there any way to add the individual switches from a 2-channel z-wave outlet. ST hub allows individual channel control but the device itself has 1 button for master on/off for both channels. I can add the master to GE 45600 but don’t know if there’s a “virtual” way to add the individual switches to the remote controller. TIA.

No, the remote itself would need to support Multi-Channel. I don’t believe it does.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.