GE 45600 as a Secondary Controller

I am unsuccessful in pairing my GE smart wall switches with my GE 45600 Remote after having paired the switches and Remote with my SmartThings hub, independently. Please help.

I’ve been scouring the forums for information on how to use the GE 45600 Remote control as a secondary controller for light switches. I’ve tried everything but cannot seem to connect the light switches to both the SmartThings hub as well as the remote. I can connect to one or the other when the switch has been reset and the hub and the remote work great as primary controls. But when I am already connected to one network, I cannot connect to the other.

Here is the hardware I am using:

  • SmartThings Hub (duh)
  • GE 45600 Remote (also duh)
  • GE Smart Switch 12722
  • GE Smart Dimmer 12724
  • GE Smart Fan Control 12730

I am perfectly content using the remote as a secondary controller for these switches but I just need to know the specific actions to take. After I press SETUP > ADD > LIGHT > [Number] on the remote, I press the switch in the wall (even a few times) and wait for the green light on the remote to stop rapidly blinking to indicate that it’s paired. Nothing ever happens and the remote times out.

Please help me figure this out. Thank you in advance!

The remote needs to be included in the network first. The procedure is in the manual. It’s not the same as 45601, so don’t get confused by @tgauchat’s post. There’s been a lot of discussion on the forum about this remote. Search for it.


Thanks @geko. And trust me, I am aware of the tons of posts and replies on this topic along with the other GE remote models. And I saw you come up a ton in the discussions!

I had already included the remote in the hub’s network but I am still unsure of how to make it a secondary controller for a given light.

What are the steps to make the controller a secondary controller for a light switch after I have added both the light switch and the remote to the network?


@smart You keep posting and withdrawing. Just to let you know in case you are meaning to keep the post posted.

I deleted it because @geko already posted about it. Didn’t want to unnecessarily clutter the thread. Sorry about that.

So, no help on getting the remote to act as a secondary controller for wall switches?

There’s no magic trick. Just follow the user manual.

@geko I followed the manual’s steps and they don’t work for me.

I get the remote into add mode for a light and tap the switch. The remote does not pair. I tried this when the light switch was not on any network and it paired with the remote just fine. But when the light is connected to smartthings, the remote does not accept it into its network.

That means that your remote is not set up as a secondary. Otherwise you wouldn’t be able to ‘pair’ your switch. Only primary controllers can include new devices into the network. I know, it may sound confusing, but just make sure that:

  1. The remote is included in the network as a secondary controller.
  2. Add (i.e. associate) switches to the remote.

Also note, that some old GE remotes can only handle Z-Wave devices with ID’s less than 32. You can see your device ID’s in the SmartThings IDE.

So, all my devices’ ID’s are less than 32.

I had looked over this thread in the past but still don’t know how to make the remote a secondary controller. Do I set it in SmartThings under device type? Is it a setting on the remote itself?

And then where do I associate the switches with the remote? Is that done through the remote and the switch or through the SmartThings hub web interface?

OK, so I think I found how to set it as a secondary controller!

I’ve gotta try this when I get home today to set the remote as a secondary:
Add Device (SmartThings) -> Setup (Remote)-> Transfer (Remote)-> Receive (Remote)

Then I will try associating the switches with the remote.

Thanks for your help so far @geko! I really appreciate it.

So, now I’m in a really weird state where the all on and off functions work on the remote for only a couple lights in the living room. Can’t get the individual on/off buttons to pair with the light switches. So weird. I’m giving up.

Have you thought about just using a minimote? It’s cheap, it’s easy, it works great with SmartThings, and you can use it with either Zigbee or zwave devices or a mix of both. :sunglasses:

Thanks for the suggestion @JDRoberts! I was really looking for one remote that could control my whole house. This remote can only control 4 things :confused:.