Harmony: ST "will not be able to provide support or assistance"


#1

A friend of mine who is quadriplegic and has almost no hand function had as his New Year’s resolution getting his home theater set up automated for voice.

He originally bought harmony and smartthings. He already had Echo and a hue bridge.

He returned SmartThings unopened because of the following statement on the SmartThings site:

performance may vary and we will not be able to provide support or assistance.

He said it sounded to him like SmartThings was going to interfere with harmony, and it was the harmony piece he was most interested in.

I know I got a lot of help from SmartThings support in the fall of 2015 on the harmony integration. So I guess this policy has changed?

@slagle


(John) #2

I sent support an email a couple of weeks ago regarding one of my Hatmony Hubs. They refused to help and said it was labs with no support provided. It’s been labs for over 2 years. I did figure it out on my own.


(Cristofer Johnson) #3

Harmony does not need ST, just the echo for voice control.


#4

Yes, I’m aware of that. SmartThings would be used for other types of control, such as triggering because of a motion sensor, pressure Mat, turning off at a scheduled time, turning on as part of having a house seem occupied, turning on to the news as a person arrives Home, turning off automatically when everyone leaves Home, etc.


(Cristofer Johnson) #5

Yeah, but you didn’t say his New Years resolution included all of that. :grinning:

Besides who needs TS when they have friends.


#6

True. My main point is just that there seems to be a change. We originally got the harmony about 18 months ago because it said it was compatible with smartthings on the box and my housemate picked it up at Best Buy. It was just startling to me when my friend said the SmartThings site said it’s not a supported integration ( since I wrote a couple of the community FAQs on the SmartThings/harmony integration over a year ago.)


#7

Dang this stinks to hear, I have a Harmony hub on order :frowning: I imagine this has to do with the release of the zigbee/zwave addon for the harmony hub.


#8

I wouldn’t think so, because the harmony hub extension was released in 2015, and I definitely got help from support with the harmony/smartthings integration after that.

I think rather that since they’ve moved support over to Samsung general support they have formalized it more and stopped trying to help with anything which is still in labs status. Part of the business growth cycle, I guess. But still somewhat disappointing.


(Bobby) #9

@JDRoberts the upcoming EchoSistant will be able to handle Harmony activities directly, without the need of any additional virtual switches. Just connecting the Harmony hub to SmartThings and installing EchoSistant. I know that installation of a custom skill is very challenging, as it has multiple steps and confusing procedures to get it up and running. BUT if you or any of your friends venture to install the app, I’d be more than glad to work with each to customize the commands that are given to Alexa, to better fit your way of speaking. I know it’s a small thing to do for an awesome community memeber .


(Bobby) #10

It think it has more to do with Harmony’s unwillingness to open up their API and the fact that polling is prioritized for those companies that are willing to colaborate.


(Tim Slagle) #11

We will help and support all “Labs” devices to the best of our ability.


(Justin) #12

Great! Maybe you can help me… I just submitted a support ticket.

I am having terrible difficulties trying to connect my hubs.

Here is my ticket:

I know… I know… you don’t officially support this , but I have used it and enough people have used it so I know it works.

Going way back. I had this perfectly setup at my old house, but I moved and when I moved, I removed all my devices including my hub to install them all over again.

I had problems connecting the harmony connect, but managed to get them connected by removing all my hubs from my harmony account and re-setting up all my remotes and then installing the harmony connect app.

Well… I had one more hub to add and I could not add that one. So what I did was create a gmail account just for the harmony hubs, removed the old hubs from my old accounts and started all over again setting up my remote.

And now…. nothing. I can log in but after I get to the login screen I receive the searching for harmony screen with no results.

Also… this is what I see in the IDE. What am I doing wrong?

question:*** could this have anything to do with the fact that I am on shard1

https://graph-na02-useast1.api.smartthings.com/

and not graph.api.smartthings.com