Google Home connection down?


(Matthew Valeri) #1

Anyone have any problems with Google Home integration? It was working a few hours ago now it doesn’t. It responds correctly but doesn’t turn anything on/off.

http://status.smartthings.com/ says partial outage of NA SmartApps. I’m not sure if this falls under that category.

@nastevens


Hub Firmware Release Notes - 17.12/17.13/17.14
(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #2

It would fall under that category since The Google Assistant shows up as a smartapp in the ST app. And same here…


(Kevin) #3

I’m experiencing the same thing. Also tried disabling and reconnecting to SmartThings hrough the Home app (as I only have a couple devices, it wouldn’t be a big deal) – I can log in and pick devices but after I hit “authorize” I get a 500 error.


(Matthew Valeri) #4

As Homer says…

“Even a fool learns something once it hits him.” (Iliad)

Forgot it was there…


(Tad) #5

I had this happen to me. Thought it was part of the firmware update. I even removed the link, rebooted the hub and tried to re-add it and all 150+ devices but I get a 500 ISE error during the device link process.


(NHaley) #6

Same here.


(Flavien Brun Ducret) #7

Same for me. It was working when I came back from work. Then the update to 17.x happened.
After that, nothing. Tried to remove/add and get the error 500.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #8

Might not be related to the firmware update since I’ve been on firmware 17.11 since the beta and it just went down a while ago. It might be just a coincidence that both happened at the same time.


(D W) #9

Same. at 430pm CST things were working. now at 600pm CST, I have the same issue as people noted.


#10

Created an account to ask this very same question. Glad to see this post is already here but I’m having the same issues with my Google Home as well.


(Flavien Brun Ducret) #11

True, but I checked when I went home as I expected and the update and it stopped working around the time I got it, so I’m kind of suspicious :slight_smile: On a side note I got ver. 17.12


(NHaley) #12

I did as well, and I’m also suspicious.


(Mark Jorgenson) #13

It looks like it is systematic. I’m having the same issues.


(Brandon ) #14

Same issue here. Trying to authorize again and getting that same 500 error. Just glad I am not crazy and not the only one experiencing this error. Hopefully Samsung is working on it. I only realized it after the firmware. Not sure if it is it or not.


(Flavien Brun Ducret) #15

They are aware and looking at it.
There is a voice control incident there : http://status.smartthings.com/


(Julian) #16

Same here. I noticed it right after firmware update. I tried unlinking google home and now cannot re-link it.
500 error - something went wrong…that is all we know


(Eddy) #17

Same error here


(👨🏻‍💻Ale Segura ) #18

They are currently investigating the issue. I realized stopped working when I tried to control things via Google Home.

Hope they can get the root cause.


(Gavin Melling) #19

Same here - in the UK not that it should make much difference.


(m.disieno) #20

Same issue here. Restarted all devices on the network. Dropped the account for GHome and tried again. No luck.