Gocontrol WAPIRZ-1 motion sensor won’t pair back to the same ST Huv V2

I accidentally removed Gocontrol WAPIRZ-1 motion sensor from Smartthing Hub v2 (2015), and now I can’t add it back to it.

I successfully did General Network Exclusion in ST app. It says “Device Successfully Removed” and the Red Light on the sensor starts blinking (which means it is ready to pair with any hub).

Then I tried to add it back to the same ST hub V2, by going into “Add a Thing”, then press taper switch for 1 sec. The blinking light DID go off and is now solid red (which means it successfully paired with ST Hub). But the app never picked up the device. Still no show after searching for many minutes.

I even tried power cycle ST Hub as well as the sensor’s battery. Many tried later, still no luck.

Maybe it could bind to a DIFFERENT ZWave hub, but I don’t have another hub to try on…

The sensor I am talking about is this one: https://www.gocontrol.com/detail.php?productId=15


There is an older thread here: https://www.gocontrol.com/detail.php?productId=15 This OP might be having the same problem as I am having…

Please anyone.?

did you have a custom device handler installed? there is a known issue where device handlers can become stale preventing you from pairing devices again. to fix, login to IDE, open the device handler and Publish for Me

It took me a few hrs to give up trying. I never thought a simple post would solve it right away!
Yes, I totally forgot about the custom DH. Published it and every is back up running!

THanks again!!

1 Like