GoControl phantom garage door opening notifications?


#1

For the past several days, I’ve been getting intrusion detected alerts from my garage door opener. It’ll say that the garage door was opened at such time, and I’ll look at the garage door opener device and see that it said it was closed several minutes later. There’s no notice of anything being run by CoRE or anything that’s causing it to open.

I have a wirelesstag sensor on the garage door as well, and it does not record that the door was opened or closed.

I also have a security cam in the garage that gets triggered on that intrusion, and I never see the door opening or closing when it’s supposedly been triggered these past several days.

Is there something weird going on with my system? Had anybody seen this before?


(Mike) #2

I see this from time to time as well, I have a Iris, GDO which I believe is the same thing. Not that often but it’s the same thing you see. I get a notification that my garage door has opened. I can check my camera and see that it did not. It hasn’t occurred enough yet for me to worry to much about it, maybe 2 or 3 times in the last 4 or 5 months.


#3

Yeah, mine has been happening once or twice per day or more for the past several days.

The thing that bothers me is that it shows Opening status, which only happens when it is opened via the GoControl… If the door is opened by the wall button or the remote in the car, it just shows Opened, since it doesn’t get any reporting until the attached door sensor says it is open.

Also, it appears that the door gets a closed event almost exactly 8 minutes after the false opening event each time that I’ve looked at.