False Intrusion Notification for Linear GoControl GD00Z-4 Garage Door Opener


(Joe James) #1

I’ve had 2 GD00Z-4 Linear GoControl garage door controllers installed for about two months. All of a sudden I am getting a notice “Reminder:intrusion detected by the Garage Door - Left XXX hours ago”. I have named one Right and one Left. The issue is that there is no intrusion alarm on the garage door controller. It’s either “Open” or “Closed”. At first the notification was for the “Left Door” and then switched to the “Right Door”. The hour ago (the notification is every hour) has continued to correctly add regardless of whatever side I get for the notification. I powered down the controllers and still get the notifications. I powered down the Smart Hub (pulled the batteries too.) and still get the notification.

Since I can find no indication that a GD00Z-4 is capable of sending this notification, I gather it must be the app or the hub.

What to I do to stop the notifications? Suggestions please.


(Mrtimmytims) #2

These notifications come from Smart Home Monitor in the ST app - one of the default alarm modes uses all open/close and door sensors. You can dismiss the notification there and change what devices are monitored for the alarm states.


(Joe James) #3

Thanks. It works!


(Kevin Rzemien) #4

I have been experiencing the same issue for several months now. False notifications of the door opening, of course while the Smart Home Monitor is Armed, and in the middle of the night!

So, my questions are: (1) How common is this? (2) Does anyone have any suggestions on resolving this?

I’ve already tried replacing the battery in the sensor, powering off the unit every XX days, etc. I would like a solution, not a workaround. Any help would be appreciated.


(Eric Anderson) #5

Add another to the list. Notice it is 4 am…
Replaced battery, didn’t help.


(Mike) #6

I’ve been getting these false alarms for months as well. The behavior is quite odd … I get a (false) alert that the garage door is open, the device status stalls at “Opening” (never actually says “Open”), then after a few minutes a get a (false) alert that it’s closed. Changing battery, restarting, etc. don’t seem to fix the issue.

Have you made any progress?


(Kevin Rzemien) #7

The only solution right now is a work around. I power off the Garage Door controller every few days and so far no issues.

Kevin J Rzemien


(Vadim) #8

These things are horrible. I have two, one is Linear branded and the other is Iris branded. They both are worthless junk. False alerts started coming in the middle of the night and I don’t even use the Smartthings alarm but I do alerts when garage been opened longer than X. So after a few reboots and new battery and nothing helping I did the next best thing - disconnected this junk. Fast forward to me being out of the country my other door starts reporting being opened. I send some relatives to check, nope it’s closed. I ask to disconnect that crap and throw it out as well. Fast forward to today - I replaced both door openers with the new MyQ type that have their own crappy app and used MyQ Lite integration and will be slapping on 2 Monoprice tilt sensors as backup.


(James Van Booven) #9

We have one of the Linear garage door controllers, and it has the same issue. False positive for a status change to “Opening”, which triggers the Smart Home Monitor. We’ve changed batteries as well.

This issue is maddening, because I don’t want to disable intrusion detection for the garage door, but I also hate being woken up in the middle of the night for false alarms.

It works great except for this issue. I’d replace it in a heartbeat if there was a good alternative that doesn’t require duct tape and baling wire. Any other garage door controllers that have direct integration with SmartThings?


(Eric Anderson) #10

I had to remove it from SmartThings home monitoring and added a separate sensor to use in home monitoring.


(Steve Phillips) #11

This happened to me last night. About 45 minutes after the wife and I went to bed. SHM goes off, alarm goes off, and a WebCore piston fires that turns all the lights inside (except bedroom) and outside on. Not a great way to be brought out of sleep. When I got to the kitchen, I noticed that my ActionTiles panel displayed that the garage door was open. Checked garage door and it was closed. I then opened the door with the standard control, then closed it. The ActionTiles panel then displayed closed. I then went back to sleep with SHM off. I did not want this to happen again. Up till now, my GoControl has functioned flawlessly since I installed it (6 to 8 months ago). I suppose I will have to do what others have done and install a separate contact sensor on the door for SHM use. My only fear is that this might actually open the door when we are not around.


(Steve Phillips) #12

Well, It happened. Wife got a call from a neighbor on Wednesday of last week that our garage door was open. Luckily our office is only about 10 minutes from our house. Sure enough, when I got home the garage door was indeed open. My unit has functioned flawlessly for quite some time, but now I just don’t trust it. I originally purchased the unit to make my home more secure by closing the garage door if it is accidentally left open. It now has done the exact opposite.