GE Zwave light switches all down today


(Dima) #1

Not sure what happen overnight as they were working fine before going to bed. This AM 4 out 5 switches are not responsive.
The the closest switch to the hub is in my home office and its not working. 2nd closest is working. Then the rest are spread through the house. So I dont think its the range that is the issue.

This is the first time I had this happen. Anyone else have this issue today?


#2

All of mine are ok. You could have a switch going bad, and if any other switch is routing through it, it would behave badly.

Try rebooting your hub, and check the hub’s event logs in the IDE.


(Dima) #3

I rebooted through the IDE and reset the zwave network. How would you identify that a switch is going bad?


(Don) #4

I’m not really sure how to find a faulty switch? Off the top of my head I would think if you pulled the air gap on the front it would kill power to it and prevent it from talking to your hub. Possibly if all the others come back that could find it?

I’m just tossing that out not even sure if it would work?


(Michael) #5

Try disconnecting them from power with the air gap. Pull that little tab at the bottom of the switch out and then push it back in. “Reboot” the switches, essentially.


(Dima) #6

Thanks for the replys. I pulled the tab out on the ones that were dropped from the network and pushed it back in after few minutes. Seems like that fixed it. Now only 1 that is still not responsive.


(Dima) #7

Pulled the air gap on the last switch that did not connect and now everything works as it did before. Thank you everyone!


(Dima) #8

Looks like the switches lost the network again. Any advise on finding the faulty switch?