GE ZigBee dimmer switch are not working at the switch

My GE ZigBee dimmer switchs are not working at the switch. Smartthings can turn on and off the lights, but the toggle at the switches does not work.
I had to remove them for smartthings when my hub went off line.
I reconnected them and since then the toggle at the switch does not work.
I tried resent the switch to factory defaults, and reconnecting them to smartthings and I still cannot get the switch to work. (smartthings can turn on and off the lights)

I had similar problem. Make sure that the switch in SmartThings is off. Then make sure the switch itself is off just push the bottom. Now try turning on. Mine had that problem, once I synced both the switch and the app all worked.

That did not work.
The led light at the switch will turn off and back on, but the lights do not turn on.

After a couple years of pretty flawless GE Z-Wave switching for me about a week ago my ceiling fan turn on high by itself. I went into smartthings and turned it off and it turned off. I didn’t think anything of it really until later that day I told Alexa to set the fan to 30 and it turned on at 100% again. I manually held the down paddle and it went to medium then right back to high. I turned it off, it turned off. I tried using the app to set it to 30 and it went to high again.

So finally I pulled the air gap on it, waited 10 seconds, pushed it back in, and its been working since. I can’t believe I had to “reboot” my switch and its the first one that has acted up out of 20+ but that’s what happened.

So if you have a air gap pull it, wait, and plug it back in. If you don’t turn off the circuit breaker.


Have you tried pulling the air gap or resetting the breaker the switch is on? Some people have reported this sometimes helps resolve issues like this.