GE Z-Wave Devices not working

I’ve been using SmartThings hub v1 for three years now… working very well till just this week. First event was my SmartThings Multi-purpose sensor on my garage door stopped working… though it was a battery issue, but replaced battery and it doesn’t want to work/reconnect at all. So then I decided to try to replace with new Multi-purpose sensor I had extra (box dated 2015), but when I used the ST app to ‘Add a Thing’, I tried a few times with no success. I tried to add another SmartThings indoor plug, that didn’t work either.

That’s when the GE/Jasco Z-Waves devices started to act up… have three GE Z-Wave in-wall toggle switches and one GE Z-Wave outdoor plug for Christmas lights… all now are not work either listed ‘unavailable’ or when I manually switch them go ‘available’ for a bit, but not responsive to Hub at all to control on/off. Tried rebooting Hub, cutting power to switches… nothing. Then resorted to ‘Repairing Z-Wave Network’… and that didn’t work either.

My GE in wall switches have worked for 6 months, and also well with Alexa, but now the GE Z-Wave switches do not work. I’m really frustrated that things worked so well for a long time, then all at once the GE Z-Wave devices just up and decided to not work anymore. I probably did more harm trying to ‘Repair Z-Wave Network’ but don’t really know what is going on now.

I also have a HUE hub and Hue lights which still work fine, a Lutron Caseta hub and lights, and a bunch of other SmartThings sensors/water leak/motion zigbee that all still work fine (absent the one Garage Multi-Sensor that took a dump and then this event seemed to initiate the avalanche of Z-Wave issues).

My SmartThings Hub v1 firmware version is 000.013.00013. I have 32 devices total, which seems suspiciously like a power of 2 limit as I can’t add any more SmartThing devices successfully either. HELP!!!

It would really suck to have to start all over, try to reset all devices, or even replace ST hub and start over again. A very frustrated ST customer… I even used to brag to friends how great ST was… not anymore.

Could be a couple of things:

  1. If you don’t have any mains powered zigbee devices, could indeed be hitting the limit on zigbee connections
    32 Zigbee direct connection device limit?

  2. other people are currently having devices show disconnected
    Unavailable devices.....that still work

  3. Wrong size battery in your multi sensor. They only like Panasonic batteries

I would email support and sit tight.

This is a reported issue recently. Try rebooting the hub physically