GE Z-Wave+ 14292 toggle switches stop reporting physical interactions


(Josh Weiland) #1

I have a house full of GE Z-Wave (regular/non-plus) switches, installed for over a year now, with no issues.

I still had 2 dumb switches, so I purchased the GE 14292 switches to replace them. These are the first Z-Wave+ switches I’ve used.

Installed the first 14292 in my office. Installed it, paired without any issues, and worked fine for a week. Then it stopped reporting its status to SmartThings when I physically interacted with it.

When I physically switched on the switch, the ceiling light would come on, but SmartThings would not see that it had been turned on. When I physically turned off the switch, the ceiling light would turn off, but SmartThings would not see that it had been turned off. I could still turn it on/off via the SmartThings app, and by voice using my Google Home, and in those cases the switching/status reports correctly.

Thinking that switch was faulty, I exchanged it for another. I installed the replacement 14292 and another in another room. Again, they both worked fine for a week or so, but now BOTH of them have developed the same issue.

Any ideas of what could possibly be causing this?


Problem with Z-Wave Plus GE GE In-Wall Smart Dimmer
#2

I wish I had the answer for you but all I can do is say I have the same issue with Z-Wave Plus devices. I am convinced there is a systemic issue with ZW+ and ST.


(Kirk Hilzinger) #3

Having the same thing with Leviton, which is why I am down the Z-Wave firmware update rabbit hole to see if that fixes it.


(Josh Weiland) #4

Is the Leviton Z-Wave Plus? Or regular Z-Wave?


(Kirk Hilzinger) #5

I believe they are Z-Wave Plus.


(Tony) #6

I have a similar issue with the Z-Wave Plus 14291 which I installed in May. After a few weeks it stopped reporting physical switch presses though it otherwise responds to app commands OK. Probably not a ST only issue since this particular switch is on Hubitat.

I found that if I pull the air gap, wait a few moments and reset it, it again reports physical presses; but after a few weeks the same thing happens. It just happened again today, the third time I’ve had this happen since installing it. Maybe a firmware issue since double tap doesn’t work either on my unit (which I have heard was enabled on newer firmware levels) but that is just speculation.


(Josh Weiland) #7

I was able to order a couple of the non-Plus models (12727, which are the ones installed throughout my house) to replace these 14292s. Hopefully I can get a refund on them.


(Brandon) #8

You’re most likely covered by the warranty. Give support a call, Phone: 800.654.8483 option 1, they should be able to replace the troublesome units. More than likely you’ll get models with the updated firmware as well.


(Kirk Hilzinger) #9

Take screenshots and copy as much code as you can in order to try and back up as much as you can. Go through and exclude as much as you can before installing the new hub.


(Josh Weiland) #10

Wrong thread?


(Josh Weiland) #11

Interesting update. My power went out for a couple seconds yesterday, and ever since both of the Z-Wave+ 14292 switches are 100% working.

In other threads, I saw other users fixing the problem temporarily by turning the circuit breaker off and on.

If these switches stop reporting again, which I’m assuming they will, then I’ll be replacing them.


(Kirk Hilzinger) #12

Thought you meant replacing the hub.


(Josh Weiland) #13

So I’ve been running the Z-Wave Plus switches for 2 weeks now with no issues whatsoever. I figured they would stop working again after 1 week, but that is not the case! Perhaps they received a firmware update; I’m not sure how that works with Z-Wave devices on SmartThings.


(Brandon) #14

Factory resets have indeed worked wonders on the devices. Power going out might have been the resolution, for now :slight_smile: