GE Switches All Disconnected

I woke up yesterday and I had about 2 dozen switches and outlets all become disconnected. All GE/Jasco. Mix of models as I’ve been installing them over the years.

A few came back online, but many are still offline. Even though the ST app says they are unavailable, some still work with automations, even though not responsive through the app.

I’ve tried rebooting my ST hub and zwave repair. Neither worked. I’ve resigned myself to removing/adding them all back, manually. That’s not working. I’ve deleted one switch via the web but ST will not recognize it, again.

Anyone else having problems with GE switches, all of a sudden? I’ve had a couple go bad, over the years, but I find it hard to believe 20 went, all of a sudden.

Any ideas how I can get these readded?

It’s an issue with the latest hub firmware. Take a peek at some other posts in the firmware section and you’ll see. Rebooting won’t do much for you. Pull the airgap switch and turn on/off the lights a few times, and then tap on the refresh tile. It should “wake up”. If that doesn’t work, do a zwave replace on the device right after pulling the airgap switch and while turning on/off the lights.

1 Like

tks. I’ll check it out.

1 Like