GE link Bulb won't dim when turned off


(Daniel) #1

I have two lights (both GE-Link). They are set up identically in Smartthings.

When I shut off one of the lights it dims to off. The other one just shuts off instantly. I want them both to dim to off. What gives?

In looking at the hub I notice the light bulb that works how I want has extra data in the data field

The below light is the one with the problem.


(Bernie H) #2

Go into the device settings make sure the dim rate is set to the speed you want, click done, then hit refresh. The refresh will solve the issue. It happens to me when a GE link drops from the network.


(Daniel) #3

I tried that. I also tried to change it to slow but still it didn’t work.


(Bernie H) #4

IDK It always works for me. Just did one today, The bulb dropped off the network after the switch had been off a few days. I just reset it, repaired, it repaired as the old device. Hit refresh and all is good.


(Daniel) #5

Actually that is the only difference between the two. The one that works I recently had to default and add to the hub. The one that doesn’t work has been on the hub for over a year now. When i get home I will default it and add it to the hub to see if it works.


(Ray) #6

By looking at the 2 pick provided. Under current state. The bottom one has a dim level status while the top one doesn’t. Instead of off. Probably it dims down to 0%.


(Daniel) #7

resetting the bulbs worked.