GE/Jasco ZW4201 Used Product Addition Difficulties

I bought a couple of these from an estate sale and found very little comprehensive information on how to get them included at my house.

I tried several methods of setup including the factory reset (hold the button for 3 sec while plugging it in) with no avail. It was getting very frustrating.

Finally I was able to piece together things from 2 posts to get them to work. Here is what worked for me:

  1. From the home page in the ST app, select the three lines in the upper left corner
  2. This slides out the menu where you can select “All Devices” (not the “devices” icon)
  3. Look for your hub in this list and select it
  4. In the page that comes up, select the three dots in the upper right corner and chooses “Z-Wave utilities”
  5. Now, choose Z-Wave exclusion. While ST is looking for devices to exclude, reset the 4201 by holding the button down and plugging it in. Hold the button for 3 seconds. Release the button, wait about 3 seconds then normal press it one more time. Leave it plugged in.

For me, ST was able to exclude the device at this point and I was able to add it easily after that by going to the new device option, selecting add a device “by Brand”, selecting “GE”, “Outlet”, “GE Z-Wave” etc.

It’s that “exclusion” that makes it tricky. It’s not real easy to get to in ST and not included in the device documentation.

Hope this helps somebody out, cheers.

I’m glad you got it working. :sunglasses:

Your first step in troubleshooting whenever you can’t add a new z wave device is to exclude it. This is true for all Z wave devices and all brands of hubs, not just smartthings.

That’s because z wave Devices store the ID of the hub that they belong to in the firmware of the device itself. Just doing a factory reset may not clear this information, it might just clear the other parameters.

So whenever you run into an issue trying to add a new Z wave device, the first thing you do is issue the general exclude. This tells the Z wave end device to clear its network information so it is then ready to be added to a new network.

The “general exclude“ can be issued from any Z wave hub, so you don’t have to have the original one, which is why it’s helpful with used devices. But it may be needed even with a brand new device if it had been added to a test network at the factory and they forgot to clear the information.

You will have to do something to the end device to get it to accept the exclude instruction, typically a particular tap pattern, but you should be able to find that information in the user manual for the device.

Here’s the official support article. Again, this applies to any Z wave device. :sunglasses:

1 Like

Thanks for the info. :+1:

1 Like