GE dimmers failing: Looping dimmer and no turn off dimmer

I am having a really strange problem whereas newly installed GE smart dimmers are failing in different ways. For context, I have installed about 15 of these in my house so far. Basically, I know what I am doing in terms of wiring.

After installing the first dimmer (version 1) I was unable to use the physical switch or SmartThings to turn off the lights. It would dim them down to about 5%, then act like they were off (off in SmartThings and light on the rocker) but clearly the lights were still on.

Because of that behavior I thought that maybe the dimmer was faulty, so I purchased the updated GE dimmer (version 2). This time I got an even more strange behavior. Anything over 68% brightness causes the light to cycle on and off gradually raising brightness to a point then starting from off again.

I’ve tried to change all of the bulbs thinking that maybe one of the bulbs is bad, but that hasn’t helped. They are all basic LED “dimmable” bulbs and there are 4 on the circuit (can lights).

Can anyone explain what I might be seeing? I feel like this must be a wiring problem, but that really doesn’t make any sense. There is no way that two of these switches are bad back to back.

Have you tried a different brand of ‘dimmable’ led bulb not all dimmables are, well, very dimmable.

You’re describing issues (the on off cycle) other people have found with bulbs that say dimmable but have trouble with smart switches. Personally I use the Sylvania dimmable soft white 60w equivalent in most of my fixtures that have GE dimmers and they work very well.

1 Like

Pics of your wiring? Neutral is connected to the switch, right?

I tried replacing my dumb dimmer with a GE Enbrighten Gen2 dimmer for one set of LED can lights. The lights would switch on and off at full brightness but would not dim. One of the four lights on that switch would slowly kind of pulse.

I sent the dimmer back to Amazon and put in a Zooz ZEN27 dimmer which works perfectly.

Not all dimmers work with all LEDs.

I had another situation where a Zooz ZEN26 switch (not dimmer) would not fully turn off some Kodak LED bulbs. In that case a GE Enbrighten Gen2 switch worked better.

1 Like

I removed three of the four bulbs and then tried three different brands of dimmable LED bulbs in a single socket. That didn’t seem to help it at all :frowning:.

I’ll grab some pictures tonight, but I can assure you that the wiring is correct. Unless for some reason the jumper I am using from the neutral bundle is faulty, there should not be any wiring issues.

As I said, I have done about 15 of these with no issues whatsoever. :confused:

1 Like

A lot of what I read before posting had to do with the bulb/dimmer combination. Because of that I did a bunch of bulb swaps to see if that would fix the issue. Obviously it didn’t since I am here :slight_smile:. That said, all of the rest of the bulbs in the house are the same brand of LED dimmable bulb and I’ve now done this on at least seven other sets of four can lights using these exact bulbs.

If the same number of the same LED bulbs work with the same brand of dimmer, then there has to be some wiring quirk.

It is probably worth the $30 to try a Zooz ZEN27.

Amazon carries them or you can order from www.thesmartesthouse.com

1 Like

As it turns out black wires painted white are not white wires :confused:. What I actually did was jumper the load wire to the common because I didn’t pay close enough attention to the wire bundles.

That you all so much for trying to help me! Hopefully this helps someone else as well.

3 Likes