Gardenspots are cheap right now. Third party seller

Are you able to control it with the Osram DTH post update?

Yep. You have to reset them. Basically, unplug and replug them 5 times. (I disconnected from the power supply). Connected to ST very quickly.

Manual Reset

Step 1: Start with the Gardenspot lights powered ON .

Step 2: Unplug the power supply for 1 second.

Step 3: Plug in the power supply for 1 second.

Step 4: Unplug the power supply for 1 second.

Step 5: Plug in the power supply for 1 second.

Step 6: Unplug the power supply for 1 second.

Step 7: Plug in the power supply for 1 second.

Step 8: Unplug the power supply for 1 second.

Step 9: Plug in the power supply for 1 second.

Step 10: Unplug the power supply for 1 second.

Step 11: Plug in the power supply and leave it ON . After about 3 seconds, the Gardenspot lights will flash rapidly three times to show a successful reset and ready for pairing.

https://www.belkin.com/us/support-article?articleNum=159343

Yeah…totally agree…since mine are already installed I am going to disconnect the two zigbee radios back to the power and use a spare strand of lights to try to get them to pair.

1 Like

Thank you for that EXCELLENT idea!!! :smiley:

1 Like

Ok, just deleted the first 4 lights I bought from ST, updated each one with the Lightify hub, and reconnected them to ST. Easy-Peezy

These can be updated using an ST hub. See this link.

ST never updated mine. Unfortunately, that thread doesn’t state how to do it.

So is 102428 the newest version and when did it come out? I went through this in another thread and ended up buying the Lightify Hub, but when I connected the lights to that my firmware never updated. I’m still on version 102201. Did the 102428 just get released recently? Did you do anything special on the Lightify Hub to get it to update? I had mine connected to it for almost a week and still no update.

Here’s the thread for reference:

You DO NOT need to remove them from ST, since the Zigbee ID will not change. Just manually reset them with Osram bridge in inclusion mode. They will connect to Osram bridge and you can update the FW.
Once they have finished updating reset them again and put ST in inclusion mode and they will reconnect to ST with name and all automations intact.

1 Like

I just bought these myself, so I don’t know how long it’s been out. I don’t remember how the hub updated, but it pretty much prompted me to update it. After you add each light, If you click the hamburger in the upper left-hand corner, you should see one of the lines with a red dot for Updates or something like that. I should have taken more screenshots.

Is that in the new app?

IDE at https://account.smartthings.com

Mine is 2 year old and shows, can’t remember if I ever updated it

  • Current Version: 0x01020492
  • Target Version: 0x01020492
  • Last Updated: N/A
  • Last Checked: 2019-12-23 12:27 PM EST - [Check Now]

OK. I knew about the IDE, but never clicked on HUBS before.

That said, the directions on the Smarthings Support page need to be updated, because it says to use the app, and gives these directions:

Are Zigbee OTA firmware updates enabled automatically?

No. Currently, you must enable the updates through the SmartThings App.

  1. From the Home screen, touch Menu (Menu icon) > Devices
  2. Select your Hub
  • If you have the Samsung SmartThings Wifi or Samsung Connect Home, select SmartThings Hub > Manage SmartThings Hub
  1. Touch the refresh icon under Device firmware updates
  2. Touch Allow for all devices or Allow except lightbulbs

I didn’t see any of this on the classic app.

No, it’s me. I am familiar with iDE that I forgot it was in the new app.

1 Like

It doesn’t exist in Classic. Only the ide and new app.

I extended the length between 2 strings (about 30 feet) using direct burial 18/4 sprinkler wire, I used some waterproof butt connectors and shrink tubing over the top of that, I should of took some pictures. The wire was only $0.35 a foot at home depot.

2 Likes

Installed 3 more kits for a total of 5. Going to put the sixth we got around a flower bed out back.

3 Likes

Ok, so I got them paired by bringing them closer to the hub but now I have a new problem…funny I never had these problems at my old house with my old sets! So I set a routing for off and on and the on works fine…the off however changes one set to some random reduced % so they are still on but dim and turns the other off…I am wondering if it has anything to do with the color coordinator app? I have deleted and recreated the routine to no avail. Any thoughts?