Firmware update caused frozen sensors?

Been in contact with live chat support as all of my motion and acceleration sensors are frozen in one particular state since yesterday (Tues 12th). Occasionally they change state but there is significant lag (over a minute) and then are frozen again for several hours. Same for one of my presence sensors

It was suggested that a firmware update rolled out by ST may have caused this. Anyone else in the UK had this issue?

Why oh why is there not an option in the app to force the hub to reboot properly and re-communicate with the sensors? Why is the solution to remove all batteries from devices for 5 minutes and see what happens? I was told this app reboot solution was in development but surely this should be a major priority if a forced firmware update is going to wreck my system every release.

I’ve had it intermittently before this so hard to say. Sometimes my door sensors say they are open when they are not but then they seem to fix themselves

An update: I tried the support suggestion of removing all batteries and unplugging the hub for >5 mins. All is now working again as before. I suppose there are two key issues here:

  1. ST shouldn’t be causing these crashes with firmware updates!

  2. There should be a simpler solution to frozen “things” than wasting half an hour removing and returning batteries

What hub version are you on? No news of a firmware update for hubs though maybe different for the UK…

000.014.00022 for me too

I was told by support that an update to hubs on Tuesday had been made, relating to time issues. And that that may have been the cause

Interesting, maybe it was a platform update but there was no word on it?

They were having issues yesterday which they worked on a fix and this morning announced it was fixed so not sure if that’s what they meant.