My sensors are reporting unavailable after firmware update


(might be my fake name?) #1

after firmware update, My sensors have that little red triangle and they. Say that they’re unavailable


#2

Please report it to the ST support or better yet, go to the main Hub Firmware update thread and post directly there.
When there, post to @nastevens.
https://community.smartthings.com/t/hub-firmware-release-notes-17-12/83722?u=lmosenko


(Vidya Shankar Subramanian) #3

I have this same issue. Has happened twice in the last two weeks. I have 12 sensors and it is tedious to remove n reinsert the battery in each one to get them all to reconnect. Please fix this. Sensors are so important for security alerts.


(Don) #4

Do they come back after the sensor is triggered?


(Lee Florack) #5

I had two of my sensors go offline after the hub upgrade too. One I had to pop out the battery and put it right back. The other one (a multi) I only had to trigger it by opening the contacts and re closing it. All is well again.


(Don) #6

There are multiple threads where people are seeing similar symptoms. I had 2 GE switches say this. I just had to cycle them and it cleared. Others have suggested turning off the health check option, it may be unreliable right now.


(might be my fake name?) #7

I had to pop the batteries out to get three Smartthings motion sensors working again, same with two Iris contact sensors and one Smartthings Multisensor.

One Smartthings motion sensor did not come back online after popping in and out the battery. I chatted with Dominic from support and tried a few things for about 45 minutes. Nothing worked and they are sending me a new one after I was able to provide proof of purchase from Amazon.


Hub Firmware Release Notes - 17.12/17.13/17.14
(Greg) #8

Same here.

My motion sensor seems to be dead, and my multisensor is offline


#9

Please report any issues to this thread if your hub v.2 has been upgraded to firmware v17.12 !
https://community.smartthings.com/t/hub-firmware-release-notes-17-12/83722?u=lmosenko


(Paul) #10

Dead one here, last battery report at 67%, new battery works fine. I’m wondering if there’s any OTA update that has killed the device.