Fibaro Wall Plug


(Viktor Grahn) #1

Anyone know how to fix so the fibaro EU wallplug works?


(Marcus) #2

I have 4 of them installed. They work fine with the standard ZWave Metering Switch.
What doesnt work for you?


(Viktor Grahn) #3

It does not work to install in in Samsung smartthings for me


(Marcus) #4

Ah i have read about it that the new Version HW rev 3.2 are currently not working with smartthings. Do you have one of the 3.2 HW revision?


(Viktor Grahn) #5

Hos to check version? I have fibaro wallplug fgwpx-102-en-s-v1.00


(Marcus) #6

Actually i believe this problem only belongs to the Motion Sensors, sorry.
Have you tried pairing them to the hub:

  1. Go to Smartthings App
  2. Click on Marketplace
  3. Click on Connect new Device
  4. Plugin Wallplug
  5. Press Button on Wallplug
  6. Click on the detected WallPlug in Smartthings.

Let me know if it works or not.


(Viktor Grahn) #7

Yes this worked!! THX!! :slight_smile:


(shabrawy) #8

I just installed my ST hub v2 ( got it from usa) and i just pluged my fibaro wall plug FGWPE/F-102 i followed the above steps but the SmartThings searching forever without finding it, any help here ?


(Viktor Grahn) #9

Hi you sure your fibaro plug is for US version frequens? Maby this is the problem because I heard that its not same frequens in US and EU version of smartthings

viktor


(Dan Negrau) #10

Hi,
I have ST hub V2 and a FIBARO Wall Plug both EU versions.
Hub is searching but doesn’t find the device.
If anyone was able to enroll please help.
Thank you.


(Ulf Thomas) #11

Any update on this? I have the 3.2 version and it is not being detected.


#12

Same problem here. I have a UK SmartThings and trying to connect Fibaro Wall Plug FGWPE-102 ZW5 v3.2. ST searching forever!


#13

UPDATE: It is now working. Press and hold the B button to reset, then triple click and ST should find it.


(Tarik Faik) #14

Hi @jjs,

I cant add it to my smartthings can you help me?


(Tarik Faik) #15

Did you found a fix?


(Tarik Faik) #16

Did you found a ris


(Tarik Faik) #17

Did you foud a fix