Fibaro Wall plug no responding

Hi all,
I am newer with ST, I live in France and I have a hub uk V2
I start to transfer my z-wave equipment from my zipatile to smartthings but I have a problem with my Fibaro Wallplug :confused:.
The details of the fibaro (Fibaro Wallplug EU - model: FGWPE / F - 101).
The inclusion happens correctly and the device is created (Radio Garage)

On the other hand, it does not react normally:

  • When I press the button (on the wallplug), the change of state on the application is almost immediate (that’s good)
  • When I press the button to turn it off, the change of state on the application is done after 10 to 15s
  • When I want to turn on the wallplug with the mobile application (screen MY HOME / things ), nothing happens
  • When I go into the detail of the equipment (MY HOME / things / radio garage), the equipment is OFF while I activated it on the previous screen and that if I come back on MY HOME / things, it is well In ON.

In short, I have includ/exclud several times but nothing does.

I have make a video to explain the bug
https://drive.google.com/file/d/0BxL767VPWyOCWFhlZ0daUmVUNWM/view?usp=sharing

I contacted the support to open a ticket.
They have oriented me to this link [[Release] Fibaro Wall Plug (Old version, not zwave+)] to apply this device handler, which I did, but it does not work better.
Someone has an idea of ​​the problem?

For the SmartThings team, if you were to officially integrate the fibaro wallPlug, the switch 2x1500w (fgs-222) and the roller shutter (FGRM-222), it would be cool.

Thank you in advance

As well as installing he device handler… did you also link the handler to the device by editing the device on the devices page?

I haven’t link anything.
But, in the wallplug settings (in the app) i have many settings access (led,metering and so one)
is it good?

Yeah… sounds like it’s linked up… are you sure it’s the older 101 and not the newer 102 (Zwave +) version?

Yes i am sur, it is write on the wallplug :confounded:
I think the problem don’t come from the wallplug because it worked well with my Zipatile, my old vera edge and my old jeedom with UZB1 dongle).

What is the device type of your?

Thank you for taking time to help me.

here is my device setting

I don’t have one… I’m just familiar with Fibaro in general.

As a test, if you change an LED parameter on the device settings page (via the mobile app), does it change the LED colour?

Also, when you pair the device, it needs to be right next to the hub.

Thanks, I will try when I come home

I can’t change anything.
I have this message error

Due to a bug effecting Android users, the author of the device handler, @cscheiene, has chosen to leave all the fields blank rather than forcing the defaults.

You need to enter a value in every field before pressing done… stick with the defaults listed in each title for now.

After clicking done it should fix group 1-3 association and start working (I think)

I have solve the problem.
I have change all the setting like you suggested but nothing.
So I have remove the wallplug to smartthing.
I have include it and it works very well and responsive.
I think you must install the device handler before include the device. So it take immediately the good type.

Big big thanks to you to take time to help me. I can continue to include my fibaro devices :kissing:

1 Like

Hi Christophe
I’m from France too and try to add this wall-plug to my ST Hub without success. I bought it from the Orange HomeLive kit. I wonder if there is any incompatibility or if it’s just a matter of configuration of my hub.
I read about a device handler in this topic. Could you please clarify. I’m totally new with this ST configuration. By the way i’m not able to add my fibaro door sensor or fibaro motion sensor too :frowning:
Thanks in advancefor your help

Hello, Just install thé device handler, reset or exclud your wallplug, and includ him.
If it don’t work try an other Time.
You have an UK smatthings hub ?
The US hub have an other zwave frecancy

Yes it’s the UK version of the HUB
I install the device handler and test with a virtual device as explained. It works
Unfortyunately, with the wall plug itself it is not detected at all. I 3-click on the button to pair the device but nothing.

I think you must try to reset the wall plug many time.
Mine is very hard to includ. and same for my FGK101.

this is it.
Many reset from the wall plug. Now it’s OK.
Next challenge is the door sensor from Fibaro. Same issue while setting it up. Let’s try