SmartThings Community

FIBARO Single Switch 2 (FGS-213) as a electric socket connection - pairing problem

fibaro

#1

I’m trying to add a FGS-213 as a electric socket connection to my SH. Electric schema as described in this video: FIBARO Single Switch 2 – electric socket connection

But I’m unable to add the switch to my hub. I use the B button (S is not in use), press it tripple. It makes a clicking sound, even a connected light works (when clicking on the B button) but it doesn’t appear on the App of Smartthings Hub. I put it very close to the hub (on top of it).

Please can someone give me a hint?

p.s. I already added two Ikea trådfri bulb (zigbee). This FGS-213 switch is the first Z-Wave device in my network. I already added the DTH erocm123 : Fibaro Single Switch 2 FGS-213


#2

Don’t know if this will help

I was not having any joy today trying to add an fgs212… there was some suggestions on the net

One was :
Turn the power off
Hold down button B
Turn the power back on - keep button B pressed
Release button B after three seconds
Then readd by quickly pressing button B three times

It reset the fgs212 and joined the network


(Robin) #3

Pairing aside… you should NOT use a Fibaro switch / relay for a wall outlet!!

The switches use micro-gap relays and are only rated for 10A which is insufficient, if someone forgets and plugs in a heater / hair dryer you may have a fire on your hands, at the very least, a loud pop!!!


#4

@RobinWinbourne: But Fibario is explaining/supporting this situation on their website. See my opening post which contains a link to their website.


(Robin) #5

Actually the link in your OP goes to a youtube video showing the module being fitted on lighting circuit, not a socket outlet.


#6

@RobinWinbourne: Indeed, was the wrong link: Must be: Electric Socket


#7

@SteMac: I tried it but it didn’t help


(Robin) #8

Unreal!!! They are crazy making a video like that without a warning!!

I’ve left a comment on the video… will be interesting to see if they reply!!

@JDRoberts… what’s your thoughts on this?


(Robin) #9

In regards to inclusion problems, you should be triple clicking the switch attached to S1 (not the b button). With a toggle switch, might need 6 toggles.

Also, @JDRoberts posted something the other day which was new to me (not hard).

A factory reset does not remove details of the hub a device was connected to, needs a general exclusion to clear the device memory.

In the ST app, Go to the hamburger memu, click on ‘hub is online’, click 'z-wave utilities, click general device exclusion. Then on the device, triple click S1.


#10

I may be mistaken, but that looks like a type C receptacle to me, which are common in Poland where fibaro is headquartered. Those are usually used with “euro plug” devices which are 3 A or lower. So I don’t see a problem.

They clearly show the 8 A label on the micro as well as have their disclaimer that work should only be done by a qualified licensed electrician, so I think they’re covered As far as the video goes. :sunglasses:

Anyone who is not a professional electrician and attempting to install it should certainly check the specs for the receptacle and make sure they match the microcontroller.


#11

It works!!

I did two different things:

  • Change the schema to a switch schema and use S1 instead of the B button
  • Use the new app instead of the classic app

and now it works, thanks everyone!


(Robin) #12

I might be wrong but I think the outlet in the video is type F… it has a ground pin, 6 o’clock position in the recess and a ground wire is shown being connected during the video.

Type F’s are usually rated up to 16A!!

I agree Fibaro have things covered via the ‘‘use an electrician’ disclaimer in the video, but it’s still rather careless of them to show this!!


(Robin) #13

Great stuff!!


(Robin) #14

Ouch!!! Nothing else will work now lol


(Alwas) #15

Hi @RobinWinbourne
Is the old Fibaro relay FGS-212
and the new Fibaro relay FGS-213 basically the same device, doing the same job? I’m thinking in terms of turning on and off a boiler? In this scenario, is one more suited than the other, or it makes no difference which Fibaro relay is used?


(Robin) #16

It’s not about being old and new… The 212 is a relay (can toggle any voltage, but runs off mains), the 213 is a switch (can only toggle the same mains voltage it runs off).

If your boiler requires mains voltage, then either will work, so long as you keep below the maximum wattage stated on the manuals.


(Alwas) #17

Yes it’s mains voltage. I’m bench testing the new 213 at the moment, I see it gives 220v, then turns off 220v, which is what I want. I’ve been doing too much reading on these devices, about dry contacts and the like, and started to doubt my purchase. But this sounds like what I need to power and control the boiler directly. When the switch is off there’s no voltage. We’re going to bypass the dumb thermostat, so the boiler only gets turned on when we’re home.


(Robin) #18

Or you could get Nest / ecobee lol

Rather than bypassing the thermostat completely, you would be better using the 212 relay to cut of the signal wires from the thermostat as and when required.

It’s not good to keep turning a boiler on / off at the mains as the pilot light needs to keep firing up / may eventually damage the main board.


(Alwas) #19

True, but the thermostat runs off 24v, and has only 2 wires. And it doesn’t just send one ON signal, but error messages if any, plus it stores the timer information. The boiler does the radiators and hot water on demand. I just want the thermostat to behave the same way, send the ON signal, but only have power to the boiler if I’m home…