Fibaro rgbw controller and pairing


(scott sams) #1

Trying to get my rgbw controller connected and as my luck goes, I am having issues. Since it is not listed as supported I just tried Connect New Device.
Anyone else have issues getting it paired?


(scott sams) #2

bump for help. looking for how you included it. best i can tell from instructions is power it on and start device search. i tried that and triple tap of B button. help…


(Gil) #3

Hi @ispy,
Try first start the device search on the app, and then connect the Fibaro RGB to the power supply.
If it is the first time you include it to the z wave network it should automatically recognized and included (no need for triple tap the B button).

If not try remove it from the z wave network, reset the device and then try connect it again.

Gil :slight_smile:


(scott sams) #4

thanks. that is what i did the first few times. i am confused about the remove it from the z wave network. looking at the options it implies i am going to take my network down. which option do i pick?


(Gil) #5

Take your network down?

To remove Fibaro from the z wave network:
All you need is to put your hub in z wave exclusion mode and than triple tap the device you should see a confirmation on the app that a device was removed.

Gil.


Fibaro RGBW Controller (DTH link in post 32, police light smartapp link in post 79)
(scott sams) #6

sorry for being an idiot here. so there are two options that are applicable to me here.
General Device Exclusion
or
Include/Exclude Hub from Existing z-wave network.

second option?


(Gil) #7

No, not the Second option.

I can understand the confusion…
The “General Device Exclusion” its what you need in order to remove any device from the z wave network.

“Include/Exclude Hub from Existing z-wave network” Its for Include or Exclude the HUB itself (not the devices) from a z wave network.
I believe it used when you already have a z wave network set up and you want to connect the smartthings hub to that network.

So, again just so there is no confusion,

REMOVE AND RESET THE DEVICE

  1. In the smartthings app, start a “General Device Exclusion”
  2. On the Fibaro RGB, Triple click the B-button.
  • (wait for confirmation of the exclusion on the smartthings app)
  1. Resetting Fibaro RGBW Controller (as shown on the Fibaro RGB manual):
  • 3.1. Disconnect voltage supply.
  • 3.2. Press and hold the B-button located inside Fibaro RGBW Controller’s casing.
  • 3.3. Connect voltage supply still holding the B-button.
  • 3.4. Release the B-button.
  • 3.5. B channel will turn on (blue channel).
  • 3.6. Disconnect power supply.

ADD THE DEVICE

  1. On the smartthings app, start a device search (+ Add a thing -> Connect now).
  2. Connect the Fibaro RGB to the power supply (the Fibaro RGB should automatically recognized and included).
  • (Wait for confirmation on the smartthings app)

If it’s not connecting, try repeat the “add the device” step.
To me it usually connect only after the third try…

Hop this will do the job for you.
Gil :slight_smile:


(scott sams) #8

@gilh,
thanks for the info. finally got a chance to try this once i got a new power supply. i never get confirmation after the triple click. it just clocks saying “Exclusion Mode Active” with the option to Cancel

  1. On the Fibaro RGB, Triple click the B-button.
  • (wait for confirmation of the exclusion on the smartthings app)

thoughts?


(Gil) #9

Bummer…

What HUB version do you have? (UK/US)
Did you make sure to buy your Fibaro device in the same z-wave frequency as your HUB?

I did this mistake… I hope you didn’t…

Gil :slight_smile:


(scott sams) #10

ugh. v2.5 i think it says 808.4MHZ. i had no idea there were options.
actually from purchase on amazon it is 908.4

supports up to four, 0V - 10V analog sensors, Power Supply: 12/24VDC, Radio Protocol: Z-Wave, Radio Frequency: 908.4 MHz, PWM Output Frequency: 244 Hz

hub is

hub v2, US customer Rev E

firmware is 000.014.00040

i don’t see where i would find z-wave frequency


(Gil) #11

So I think you have the right setup…
US HUB is 908,4 MHz.

Are you sure the device is in close enough to the HUB?
Did you manage to get any other z wave device connected?
Are you sure you connected all the wires in the right way?
Did you connected the LED strip? and if so; did you saw the blue channel turned on when trying to reset the device?

Other then that, I guess you need to keep trying…

Gil :slight_smile:


(scott sams) #12

Hub is 2 ft from Fibaro.
All other devices are online. 5 St multi sensors, 1 wemo plug, 1 St motion, 1 St switch.

I did not have LEDs connected. Going to do that now to see if blue channel lights


(Gil) #13

I think non of thous devices use z-wave protocol…
The SmartThings Devices are ZigBee and I think wemo is wifi.

Try also to do a “Repair Z-Wave Network” on the smartthings app.

Gil :slight_smile:


(scott sams) #14

Well crap. I assumed the ST devices were z-wave. Ok, will do


(scott sams) #15

LEDs did turn on when resetting. Going back to hub to try again.

Blue channel did.


(scott sams) #16

To confirm when I do device exclusion mode, it should complete with some status? If it doesn’t does that mean it did not see the Fibaro?


(scott sams) #17

Got it!
Thanks for your help Gil. Now to order some LEDs. I realized my current strips are just rgb. Any recommendations on super bright rgbw strips mainly used for white?


(Gil) #18

Grate!

I can’t help you there…
I use a generic RGBW 2x5m strip with 10A 12v Power supply.
Thous LEDs are NOT super bright and will not give you the same color brightness as your RGB strip, but will give you the white color.
so for your needs I don’t think it fits…

RGB Strip
http://www.aliexpress.com/item/Free-Shipping-5M-RGBW-5050-SMD-LED-strip-Light-Waterproof-DC12V-60Leds-M-300-LEDS-Flexible/32563721406.html
Power Supply
http://www.aliexpress.com/item/single-output-12v-power-supply-10A-120W-Led-Driver-AC-100V-240V-to-DC12v-SMPS-for/32592310795.html

Gil :slight_smile:


(Gil) #19

Note that in order to use the white channel you will need a custom device handler.
I use twack’s Fibaro-RGBW-3-beta


(scott sams) #20

Interesting. So rgb gives better brightness?