Fibaro Motion Sensor ZW5 Lux Update Interval


(Ross) #1

ugh. I’m using the DH that ST provides. The Lux updates once per hour and it seems to have drastic changes that don’t coincide with changes in the room. I found the community DH, but if I’m reading correctly it’s recommended to use the one ST provides. But, I can’t figure out how to adjust the Lux update frequency or why I’m getting inconsistent readings.

Are big swings in Lux normal when there’s no apparent change in the room.
There was no other activity in the 4:43pm to 6:43pm timeframe.
4:43pm 22 Lux
5:43pm 155 Lux
6:43pm 22 Lux

When viewing the device activity under the Recently screen the Lux value is displayed as a number with ${unit}, e.g., 10 ${unit}. Is this normal?

I’ve deleted and re-added the DH and I left the device sitting next to the hub for 24 hours. I have it for three days.

Bottom line, I’m trying to figure out if I can adjust the Lux update frequency and if the device I have is defective because of the wide Lux swings.

Sorry one more thing, compared to the Iris motion sensor the Fibaro seems to be slow to update. Does that seem right?
Is the Aeotec MultiSensor 6 ZW100-A any better or easier to adjust for updates?

Thanks!


(John C) #2

Reported the same issue with the Aeon Labs multi-sensor 6 (with default DTH) to support on June 8th. It is exhibiting the same behavior of displaying ‘$(unit)’ instead of the word ‘Lux’ on sensors at my two locations/hubs. Used to be OK, but something changed on the ST side of things. No response yet…