Fibaro FGMS-001 ZW5 slow to respond?


(Mike Thomas) #1

Yesterday I added a Fibaro FGMS-001 ZW5 (v3.2) to my hub. It seems to take forever for a brightness change to be reflected in SmartThings (maybe an hour?), yet SmartThings reports motion and tampering pretty much instantaneously.

I can’t see any way to control this device, is there a better DTH available that would let me:

  • Speed up reporting of lux changes
  • Turn off the stupid blinking
  • Disable motion detection

Thanks.

PS - is 45 lux in the “normal range”? I expected higher numbers (it’s sitting on my desk, pointed up, with the overhead light on).


(Eric) #2

IMO lux is a fuzzy number. You may have to adjust your decision level for each device, location and orientation. You may get a lux reading from your phone for comparison, e.g. via Android app “Androsensor” .

no advice on that device.


(Mike Thomas) #3

Its response is significantly quicker today. Seems to be virtually instantaneous. Maybe it needed to see some natural direct sunlight instead of my LED lighting to remind it of its purpose in life :grinning: .