Fibaro Motion Sensor (Z-wave)

Hello, Developers I need your help regarding the integration of Fibaro motion sensor with the Smart Things.
My problem is:
I am trying to connect my sensor with smart thing device like I went to the devices and type Fibaro and go in to the Fibaro motion sensor and it told me to push the sensor button 3 times to get connection with the smart things I tried it couple of times but it did not show up in smart things I am little worried about why the sensor is not showing up in my smart things app?
Kindly guide me up please.

  • check in Devices > Home icon in upper left > select No Room Assigned
  • if not there, exclude the device > Devices > All Devices > locate open your hub > click on 3 dots in upper right, z-wave utilities > z-wave exclusion > go through same steps you followed to include it
  • run z-wave repair from the same path above and check for any errors
  • after it is excluded and there are no errors in repair, bring it near the hub (if you didn’t when you first tried to add it)

Actually my friend it is not included yet so which thing I can exclude?

I understand from your reply is:
Do I select No ROOM Assigned option and then re-pairing the device? right

no, I just wanted you to check there for the device in case the device did get added but the app did not report it as being added.

yes, you can exclude devices that are added or have not been added. It is a method to clear the device and prepare it for being paired

1 Like

I got you, so when I run the repair so it give me two errors lets suppose the mesh and the route error so in that case How I can remove it or connect my sensor with smart things?

OK, go to your other thread for answers to your question. I posted them there

okay I just go through your reply from the other thread and came to know if the error is the mesh so the device might be asleep and might not to be in the range of the hub so what I do is to place my sensor near to the hub so that I can remove this error and the other error is the route one so the error arises when the repair operation is going on but your sensor is being powered off so it can easily be removed by turning it on while repairing so am I right?