Fibaro motion sensor - How fast it should respond?


(Simon Shi) #1

Hey dear folks,

I bought three Fibaro Motions sensors and added them to my network through ST hub. And I set up Follow Me motion at Night mode to trigger lights when it detects motion. But many times it didn’t trigger as I expected. I watched a video in the forum and saw the person’s lights were turned on quickly as he walk into the room, but for this motion sensor, many times it couldn’t trigger the lights, and sometimes it will delay 4-5 seconds to turn on the lights. It’s way too slow. The fast ones are only less than half of the 10 times I tried.

I know this sensor has 90 degree detection angle which might be one of the reason it couldn’t detect motion. But I also doubt the ST mobile app delay it.

Anyone has this experience? Any thoughts and suggestion? What are your experience with Fibaro Sensor?

Honestly, I really want to return it!! But I have to figure out whose problem here.

Many thanks for help!


(Dav Glass) #2

It may not be the motion sensor, it may be your internet connection. Remember that the motion event needs to ping the ST cloud, then get processed and send the command back to the lights.


(Bruce) #3

Some of the lag could be your z-wave network. Do a z-wave network repair (or several).


(Simon Shi) #4

Thanks folks!

How fast the internet speed it requires? Is FiOS 75Mbps/75Mbps fast enough?


(Bruce) #5

Unlikely to be internet if you have decent service. More likely in your setup. Z-wave in particular. ST does not use much internet bandwidth, but needs a solid connection.


(Dav Glass) #6

A good test is to use the ST app to turn on & off the lights. Is it slow then? If it is then a repair should fix it. Unless your switches are too far away from the hub, in that case a repeater might help.


(Simon Shi) #7

@davglass: I tested by your suggestion and it takes about 1 second to turn on the lights. Is that normal?


(Mike Maxwell) #8

Nope, that’s not normal. There is a slight delay, maybe 100 to 200ms, but certainly not 1000…


(Simon Shi) #9

@ Mike_Maxwell: Oh, I see. Then what should I do? The upstairs lights have even longer delay… just like 3-way lights delay sometimes.

What should I do then?


(Mike Maxwell) #10

You need to run a zwave repair and potentially add a repeater as folks have already suggested.


(Dav Glass) #11

I agree with Mike. First try 1 or 2 network repairs (just to be safe). If that doesn’t speed it up, then I recommend the GE Appliance module. I have 3 of these as repeaters for my setup. Just remember to run a repair after joining them & placing them in their final location so the mesh paths are updated correctly.


#12

If you’re uncertain what “do A zwave repair” means, it’s a utility that is provided with Smartthings. Pretty much all you have to do is select the option either in the smartthings mobile app, or in the IDE, and everything else happens automatically.

Support@smartthings.com can walk you through it.

The following support article is pretty good, except for their estimate of how long it will take. They say 15 seconds to 30 minutes. It can easily take several hours to fully propagate to all the devices in your network, which means even though the hub part is finished and there is a message that says Z wave repair is complete in the log,you may not see any results from a practical standpoint for several hours.

Also, this FAQ might help:


(Simon Shi) #13

Thanks guys for the tips! Just came back from my hometown!

The lights - Linear wd500z dimmer switch downstairs was about 10 feet away from the hub. So I think it’s really close to the hub. But I put the hub in the center of our house, through a wire internet device- which may delay the signal.

Then yesterday I moved the hub and put it just next to the Modem/Router which I can tell it’s faster than before. But it’s still too slow.

Today when I tried to repair the network, it failed for quite a few times. See the photos attached.

Is this good to go? Or I need to do something else?

Thanks for any explanation!