Fibaro Dimmer 2 Pairing fail


(cjcharles) #1

Hi all,

Ive been setting up a friends house with some smart home kit (mainly dimmers/lights for now) but have been having all sorts of issues that I have never seen before. (for info, on a totally separate account so no risk of confusion there)

Mainly that the dimmers will take ages to pair with the hub, or they just do not respond once they are added to ST, hence whilst they may exist in device list they are not controllable. For some of the devices you can see the on/off status, but cannot control them, and if you do attempt to control them then the ST hub locks up and no Zwave commands work for about 5-10minutes.

Checking in the logs there is nothing visible about problems, but when you look in the device details, a few of the dimmers have this logMessage: ERROR: parse(): Unknown Error. Raw message: Err 106: ZW secure inclusion failed so clearly all is not happy. I have tried ensuring the dimmer is close to the hub and tried removing and readding the dimmer, but I just cannot get this message to clear (or the device to pair). I should also add that some devices show successful pairing (i.e. no logmessage) and still cannot be controlled but does sometimes show the light state)

Has anybody else seen this before, am I missing something, or is there maybe something wrong with the ST hub or 3 in 6 Fibaros installed so far.

The hub is running 20.17 firmware and the z-wave section looks fairly standard:

ZigBee
State: Functional
Version: 2.5.7
EUI: D052A8xxxxxx0001
Channel: 14
Node ID: 0000
Pan ID: 1269
OTA: enabled for all non-light devices
Unsecure Rejoin: true
Z-Wave
State: Functional
Home ID: F3BAxxxx
Node ID: 01
Suc ID: 01
Protocol Version: 4.05
Region: EU

Thanks in advance!


#2

Could be related to this:

https://community.smartthings.com/t/eu-degraded-app-performance-mar-23-25-2018

I was trying to pair something yesterday and gave up in the end.


(cjcharles) #3

Hmm, interesting, I will try again today in that case, I first noticed the problems on Thursday evening so not sure if Im just before the problem was reported, or before it surfaced. Will try again and cross fingers in that case. Thanks


(Riaan) #4

Hello
I have the same problem, I am installing 25 fibaro dimmer2 for a client. Is seems very intermittent, sometimes I can install 10 without getting the error, after that the network dies for a while.
Is there any fix for this?


(cjcharles) #5

My original problem was partially caused by a SmartThings bug at the time which has now been fixed. That increased the chance of failed pairings and broken z wave signals. However my problem was also connected to the secure inclusion requirement. I found that when one device has not been secure included (as it was not super close to the hub when pairing) then it can break the whole network. Sometimes it’s possible to spot dodgy devices from looking at the live logging pages and unpair those ones - should have errors of various types. Sometimes you may just need to unpair quite a few devices as the logs don’t make it obvious.

I also found I sometimes needed to send the exclude signal a couple of times for some devices, possibly as they didn’t receive it the first time, possibly as the network blocked the signal (due to the failed devices jamming the network). I’m not sure of the technical background to all of that but I’m pretty sure that is what happened to me.


(Riaan) #6

Thanks for the response. I have deleted the location and restarted with the dimmers first, when ever I got an error on the inclusion process I removed it and did it again. It worked fine but I now need to include the motion sensors. Not sure if they have caused the problem, seeing that the batteries drained in one week.


(cjcharles) #7

Strange indeed. It does sound like the network had a problem to stop the motion sensors talking to ST (and hence train batteries fast - that’s a really bad feature!). I would think if the actual dimmers are now all fine then the motion sensors will be too, as you probably enrolled them while close to the hub?