FGS-212 pairing

Hi All,

Today I tried to pair two Fibaro FGS-212 to the hub (Aeotec). I have bought them used. I resetted them by pushing reset button for three secs after turning mains back.
I tried pairing many times but I couldn’t manage to pair them. Finally I tried a FGS-213, and it worked immediatelly.
Do any of you use these modules?
Any suugestion would be appreciated.

you may want to try running z-wave exclusion on them since you purchased them used and the previous owner may not have removed them properly from their system.

to exclude: tap on your hub’s tile in the ST app, then tap on the 3 dots in the upper right, choose Settings and open z-wave exclusion. after you successfully exclude them, try pairing them to your hub.

Thank you!
The relays are not installed now, so I can try it only tomorrow.
Does it mean I can exclude z-wave devices even if it is not included yet?

That is correct. You mentioned you purchased them used so possible the previous owner did not exclude them which you can do from your hub. If they were not excluded, that could be one reason you are unable to add them currently.

1 Like