Can’t add Zwave devices

I had to remove some orphaned Zwave devices and at some point some legit devices dropped off my configuration. I excluded both of them successfully (GE Zwave Switch and Fibaro Motion Sensor) but now I can’t add them both as the hub can’t find them when in pairing mode. I am able to do s Zwave repair and I’ve rebooted both the hub and both devices and neither work. Any ideas? My other devices work fine.

I recently changed hubs and had a whole set of z-wave switches that I had to exclude and then pair to the new hub. The exclusion went OK, with a couple of re-tries, but I was having trouble pairing them after that.
In one case, I was about to give up and try again later so I flipped the switch off and very quickly my app indicated that I had paired the device. (???!) It turned out that if I flipped a switch on, waited a short time, and then flipped it off again, it would pair right away. Odd, not according to instructions, but it worked with four of my switches.
So, have you tried turning it on and then off again? :slight_smile:

If you are using any custom device handlers, open them in IDE and click save then publish for me again. Then exclude the devices and try to add.

Thanks! That fixed it for the Fibaro. I had no idea. In my case, I already done the exclusion, so I had to delete the device handler first and then do a re-pair.

However, for the GE dimmer switch, I still can’t get it to pair. I might have to move it closer to hub when I have a chance.