Faulty Install of Linear WT00Z with Minimote leaves residual devices


(Russ) #1

Here’s my sad story.

I installed a Linear WS15Z and learned it into the smarthub. Worked fine - controlled load both with switch and from app.

I then installed a WT00Z, and learned it into the smarthub (it learned in fine, but of course, it wouldn’t do anything until I associated the two devices with a minimote).

That’s where things went bad. My minimote is the old version, and the “associate” button isn’t labeled. Not realizing this, I attempted to associate the devices by using the “add device” button. Which seemed to work (LED’s on the minimote flashed encouragingly). But I couldn’t get the three way switch to work, and after several tries, it got the point that nothing worked.

It was at this point that I realized my error, and basically started over, unlearning everything, and rebooting the hub. I then repeated the process, this time using the correct button on the minimote.

At this point, everything seems to work fine (both physical switches control the lights, and I can control the WS15Z via the app. Except for one thing (maybe two) – I have residual (extra) devices (one “z-wave switch” and an “Aeon Minimote”) indicated in my connected things screen. I think they’re left over from my accidental attempt to associate by using the wrong button on the remote. These “extra” devices don’t do anything, but I can’t figure out how to get rid of them from the app screen (unlearning doesn’t work – it just removes the newly added devices). I’m concerned that at some point, these spurious devices will cause problems.

One other thing – I can’t operate the WT00Z via the app. I don’t really need to, since I can control the lights through the WS15Z with the app, but should I be able to control the WT00Z?

First time post, so thanks in advance.

Russ


#2

have not tried this myself, but i found that there is delete button on the IDE portal.
graph.api.smartthings.com

login -> go under my devices -> click on the minimote you want to delete -> scroll on the bottom page there is delete button.

as for controlling from WT00Z through apps, i don’t have a clue, although i am on the same road myself (waiting for shipping on WT00Z).


(Russ) #3

I discovered the “Force Remove” button in the app, and was able to remove the extraneous devices that way.

Still wondering if what I’m seeing with regards to app control of the three way switch is normal.


#4

I install 2 WT00Z to a WS15Z last night and associate the 3.
it does not work if i tap the WT00Z from the apps, have to use WS15Z on the apps to turn on the light. Same as waht you find on your setup. Perhaps this behavior can be fixed through smartapps ?

also found that if i operate turn on from the switch on the 1st WT00Z, LED indicator for 1st WT00Z is off, but 2nd WT00Z remained on. then later turn off on 2nd WT00Z, at this point the 1st WT00Z LED indicator remain off, and 2nd WT00Z become LED indicator become off. This result in inconsistency with default mode that the LED indicator on for off state and off on on state. Perhaps smartapps can fixed this also ?

however, it seems i got seemingly “instant notification” when i operate WT00Z as on the apps immediately shows change status (become green). while for WS15Z, i have to wait for couple of seconds before it register its proper status on switching.


(Russ) #5

I installed another dimmer and 3 way pair, and they work the same way, so I’m convinced that’s normal. No big deal, since the app controls the main switch.i haven’t tried two remotes yet though.