Evolve LTM-5 transmitter to LRM-AS association

I am hoping that you can help me. Based on your post about successfully pairing the Evolve LTM-5 and the LRM-AS, I purchased the Aeon Labs DSA03202 v1 - Z-Wave Minimote. I followed the directions in your post, but I cannot seem to get the main dimmer and accessory switch slave to pair. When I added the accessory switch to the hub, the device type for the accessory switch did not appear, so I just use the main switch device type. Can this be the reason? Any assistance would be appreciated.

Please disregard my last post. I used a 2nd minimote I purchased and it worked fine. Thanks!

1 Like

Hey I was wondering if you ever resolve this issue? I seem to have the same thing happening. LMK. Cheers, Patrick

Just wanted to thank Duncan for the code. It’s working great. Do you know if there’s any way to modify the code or use some hack to be able to detect button presses on the switch regardless of state? I would love to be able to register an off press even if the switch is off (don’t ask why, these things are always too complicated).

Have you tried the double duty app?

Thanks for this, was worried i was going to have to buy one of those MiniMotes until i came across this thread!

I got to step 6 of putting in the id and then when I hit done it comes up with an error and says please fill out all required fields. But it isnt shlwing me anything as being required. Please help.

Try putting 1 in the group field too, maybe the default value isn’t working.

Thank you. I ended up having to change the group to 2 to gwt it to save and then changing it back to group 1. However, my main dimmer will turn the kights on or dim to 1 level. And the dimmer feature in the smartthibgs app isnt working. Any odeas?

I need to establish a virtual 3-way with two Fibaro Dimmer 2 (US) modules. i’ve tried various SmartApps and Rules (Dim with Me, Dim and Dimmer, etc.) but the lag is not acceptable. My setup includes a ST hub and minimote. Each Fibaro is wired according to their instructions using on-off-on switches, configured as RollerBlind in the DH, using S1 and S2 on the Fibaro dimmer. both switches properly control the lights to which they are physically wired. but for the life of me, i cannot establish a direct association. i’ve read every post i can find on virtual 3-ways and the Fibaro dimmer. This should be straightforward but it is kicking my butt! i’m using the device handler from @erocm1231 in this thread: [RELEASE] Fibaro Dimmer 2 (US). and i followed @duncan process in this thread using an Accessory switch type: Evolve LTM-5 transmitter to LRM-AS association. no luck.

The Fibaro instructions only provides directions to establish associations using the Fibaro Home Center, which i do not have. and i’ve been unsuccessful in using the minimote to establish the association – i haven’t been able to guess the right combo/pattern of button presses on the Fibaro Dimmer to get the minimote to blink fast blue. When i asked Fibaro tech support for help, they pointed me back to ST.

Fibaro uses association groups 2 and 3 to associate on/off and dimmer functions (respectively) from S1 and groups 4 and 5 to associate on/off and dimmer functions from S2. Both S1 and S2 are required when using an on-off-on switch. The fibaro instructions do not recommend changing association group 1. I need both on/off and dim capabilities on the target switch from the Accessory Switch. Please Help!

An issue has popped up for me with this code and I’m wondering if others have found a way to deal with it? It seems that previous associations are never removed when you change the associated device ID.

I had to replace a switch in my mudroom. I changed the association ID for both accessory switches connected to it to the kitchen switch temporarily. After I swapped the switch I changed them both to the new switch. Now there’s a big delay when using the accessory switches and they turn on and off BOTH the mudroom and kitchen lights.

If anyone has any advice for me that’d be greatly appreciated. I’ve tried a variety of things and no joy. Thanks!

Fortunately, now, thanks to another community member we have a whole new way to manage zwave associations. :sunglasses::tada:

You can temporarily assign any mains powered Z wave device to the “Z wave tweaker” DTH, edit all your associations there, then change back to your every day DTH.

Give that one a try and see if it solves the problem.

This may move me in the right direction though some guidance would help! After some stumbling about, I got it to scan and display the association groups confirming the problem:
4:35:59 PM: info Association groups [1]: Association Group #1: [id:1, maxNodesSupported:5, nodes:[01, 0E, 06, 19]]

It should be 19 (the new mudroom switch.) However 0e is the old one and 06 is the kitchen. It shows the value SHOULD BE 19 in the “original values” section but it also says after uninstalling it that value will be restored. Thoughts? Thanks!

Quick update, I got it. It took me a minute to figure out to add the association group of 1 and the nodes as just 19. After I did that, saved it and then changed the DTH without doing anything more in the tweaker, it fixed it.

Uff da. Thanks!

1 Like

I have a WD500Z-1 and a WT00z-1, I was somewhat able to get them paired. The accessory switch is able to turn off the lights but not turn on the lights, any idea on what I’m doing incorrectly?

I did something similar few years back with my Evolve switches and alarm.com. However, I am switching over to SmartThings. Which of the Minimote are using as there are two of them? v1 and v2. The earlier version has number label on the top 4 buttons, and one of the button on the last row is blank. Both version are hard to find nowaday

The two remotes are identical, other than the cosmetics you pointed out. I use v2 which has no numbers, but remember at time when I was shopping for it looking at both versions and reaching out to Aeon Labs about the difference…"…only difference is the look/labels of the remotes. Internally they are the same"