Can not login to IDE

I have an issue with not able to log in to IDE. I am choosing smartthings log in (not samsung), but it give me “Invalid username or password”. When I create new password, the email never arrives. I have no VPN that can block so I really don’t know what to do. Anyone else having this issue ?

You need to use Sign in with Samsung Account at https://account.smartthings.com

If you created an account since mid 2017, the account would be a Samsung account. Most users who created before then have been migrated from SmartThings to a Samsung account at this point.

Yes, I signed in at [https://account.smartthings.com] but not with Samsung account but with Smartthings. I created an account in July with this option - but still no chance to log in… To log into V3 and Classic works fine

If you created an account in July, then you have a Samsung account. Please try selecting that when you login.

IDE uses the same username/password that you use for the ST apps.

If still not able to login, contact ST support and let them look into this :slight_smile:

Looks like I have been mixing the accounts - thanks! it worked by choosing the first option

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.