Enerwave ZWN-BPC Z-wave Ceiling Mounted, Battery Powered PIR Sensor

Yeah, finally figured, had 17 on order but cancelled. I really would like to be predominately Z-Wave but in the end, think I’ll just go with the new Lowes motion sensors which have a temp sensor built into them.

Edit: Deleted my above post, really thought I had licked the install problem when I had all three add like magic. The third tricked me with it’s five minute default on. That’ll teach me. I’m going to keep working on this per below:

Well well well, I have one stuck on “Motion” myself. Seeing if I can unstick it programmatically to enhance the devicetype. I think it’s something with the hardware. 2 out of 3 isn’t bad.

For anyone diagnosing theirs, I can force it to report battery by removing and adding them, and I can force it to send a wakeup by holding the button on the bottom, and I can add and exclude it from the network, but I can’t get it to report motion. Interestingly the green led will light up just fine like the others indicating motion. There is something wrong with these from a hardware perspective.

Side note: I love the form factor. Add a temp sensor and zwaveplus and I’d put them everywhere. As it is, I don’t need my ceiling temps, I have too many temperatures across the house now as it is, and most of them aren’t calibrated to each other, therefore fairly meaningless. I digress…

Guess I got lucky. Both of mine paired as Z-Wave Motion Sensors and have been working w/o issue.
No need for ceiling temps here either. Just like window temps on O/C sensors; unnecessary.

Of the 4 brands of PIR sensors I’m using I like the Lowes Iris best so far.
-Lowes Iris
-Enerwave Ceiling mount
-GoControl
-Monoprice

I totally agree. These little guys are tiny, are inconspicuous if you want them to be, and work very well.

1 Like

Are the lowes iris devices pet immune?

In my experience, I have the ST SmartSense, the Enerwave Ceiling Mounted, and the Ecolink wall mounted.

I like the form factor of the enverwave’s the best from an aesthetic standpoint, but pairing them is an exercise in frustration.

The Smartsense is not adjustable and dectects a small cat moving, so it’s useless to me. The enerwaves are too sensitive for a small cat as well. I have to use masking tape and plastic bags to reduce the IR input. The ecolinks are perefect, I think due to the lens shape and the direction the lens faces, etc.

1 Like

No unfortunately, but like you said, the Ecolinks can be set using the internal jumper:

For the one that is “stuck” with motion on, hit the config button on the back of the unit so the LED glows green, then hit the ‘Config’ button in the app. Some how this brings the device motion reporting back online.

I detailed that in a previous post. I also played with the timing of the config commands (delaybetween), but couldn’t find any delay amount that seems to improve the inclusion and stuck motion issue. I did feel that the longer delays (2000 or more) seems to be more problematic, and actually had better luck using some short delays (like 100 or 200).

Can’t tell you how many times I did your steps.

Haven’t tried these things yet and will:

  1. Short delaybetween. I’ve tried 0, 1000, and 2000, but not 100 or 200.
  2. Including the sensor while far away from hub. I’ve been with 15’. This doesn’t make sense to me, UNLESS the delay being further from the hub helps, OR the command sequence is important and one gets in before the other.

I’m going to try to “rescue” this one sensor in the interest of a robust devicetype, but will have to give up at some point and call it dead and return. Here’s hoping…

I will confess I used the Aeon Minimote for all my inclusions/exclusions – just faster to use, and I like the feedback on the remote lights. And I used my code base – I have a MSR handler, and I’d watch for that report in the live logging when I did the inclusion to know the process worked.

As long as the unit was reporting battery info when you reseated the batteries, then I was able to run the config button/config app tandem to get the motion unstuck every time. But I usually had to wait at least 1-2 motion timeout cycles before it settled down and turned off.

1 Like

Just set up another one of these and had the constant motion report. After a cpl of retrys I used the app’s Z-Wave Utilities to remove it. Repaired w/o a problem and working fine.

Is it possible that this line in the manual is an issue? Has anyone installed more than a couple of these?

“ZWN-BPC only supports one group with 5 nodes association”. I tried group 2 and 3, in case it needed to be cleared. No go.

I also don’t get a mfr response on this particular motion. My other two work fine. I think I have a dud.

I did wonder about the association, but can’t believe that setup is an issue since many of the inclusions have worked for others.

MFR response: Try removing the delayBetween time (use default), and then exclude the device and power the cycle the router, then try adding again.

I did exactly what you listed including the reboot (first for my hub since I installed it). Nothing. Is there a true factory reset for these or is it only exclude that resets the device?

I think “association” here refers to “direct zwave control” and not inclusion/exclusion.

You can have enerwave motion sensors directly control other devices, but it only can control one group of at most 5 devices.

This is in contrast to linear aux switches which can control multiple groups of devices. the way the linear aux controls groups is this, the first group is triggered instantly, then there is a pause, then the next group is triggered and then there is a pause, and then the next group is triggered etc.

to eliminate trigger delays or missed triggers using the V1 hub I had set up my enerwave motion sensors to directly control my lights. But I no longer need this with the V2 hub and local processing.

For example, I was experiencing trigger delays late at night in the first room in the house going from the garage into the house leaving me and or my wife in the dark wondering if the lights would ever go on.

Enabling the motion sensor to directly control the light eliminated any delay.

with the v2 hub I did not need to do this, lights are now triggered with no delay every time:

1 Like

Battery always reports 100%. What does that mean?

Does anyone else see a battery report for this device with a value other than 100%?

Only 100% so far on mine too. Really nice batteries supplied with them was my thought. Energizer lithium.

1 Like

Do I have to do anything to get the timeout config to take? I just started plugging in some motions and haven’t had to change the timeout on anything yet.

Try pulling the batteries on the unit before including it again. I’d also pull the batteries before running the config button/config app tandem. If the unit is salvageable, you should see battery reports in the live logging.

Battery status is showing up. Device is working mostly, but specifically do I only have to chamber the parameter in identifying for timeout? Or press the button on the back of unit and configure button in app after idea change?

Yes, you’ll need to hit the config button on the back of the unit, make sure the green LED is on, and quickly hit the ‘Config’ button in the smartphone app. The green LED should still be on for about another 1-2 seconds after hitting the ‘Config’ button in the app – that will indicate the config went through. It might take 2-3 motion on/off cycles before the unit settles and starts using the new timeout.