Email notification on login


#1

Now that I have been migrated to a Samsung account, I get an email notification every single time I log in to the IDE because I have to log in with an Incognito window because of the chrome issue. I have hunted and hunted but cannot find anywhere to turn this off. Does anyone have any idea where this can be turned off?


(Jody) #2

What chrome issue are you talking about?


#3

I can’t make any changes in the IDE if I log in in a normal Chrome window. I reported this month’s ago.


(Steve Jackson) #4

I often have to use incognito mode too when trying to make changes in the IDE too and have not been migrated so I don’t think having your account migrated is the culprit.


#5

No, and I’m not saying that it is. The issue is the email notification EVERY time that I log in anywhere. It’s annoying as hell.


(Steve Jackson) #6

I guess I misread the post. You probably looked here but if you go to “my contacts” in the classic app it shows all the ways it is notifying me. I haven’t seen a notification from the IDE though nor have I seen a way to set that up.


#7

This is a new thing with Samsung accounts from a security aspect. When you login from a different machine, you receive an email notification so that you can validate if it was you that logged in with the Samsung account.

What Ryan is saying is that because of his issues with the “you are not authorized” stuff that people are experiencing, he is logging into an Incognito browser everytime to avoid that first issue, but because he is logging in with his Samsung account and an Incognito browser each time, he is receiving the security email because the incognito session/cookie is deleted anytime he closes out of the browser.

2 separate issues:

  1. Why people continue to receive “Authorization” errors when logged into IDE with a normal browser versus Incognito. ST or Samsung accounts

  2. Email notifications when a new session, different device is logged into with Samsung account.

@Ryan780 I looked on https://account.samsung.com and didn’t see anything in Profile settings to be able to disable that security email notification. For now, I would add a rule/filter to your email account that throws it into junk mail.


#8

I have…but that kind of defeats the purpose of the emails.


(Steve Jackson) #9

Thanks for the very thorough description of the process. That makes sense.