[duplicate. thread]

Since last night I tried logging in to my SmarThings account in an Iphone but the app is not working. I tried using different networks and the error continues. I also uninstalled the app and installed it again and it is not working. Any ideas of what problem is going on with this app???

try manually setting the dns on your iPhone to (opendns) and see if that resolves it. If opendns is not available in your region, try googling public dns servers and see what is available to use. It may or may not help. If it doesn’t work, you can remove that dns setting and go back to the original setting you had.

Contact ST support and report the issue you are experiencing.

1 Like

Other people have been reporting the same thing, although it is not affecting everyone.

Report the problem to support.

Try the workaround that @jkp suggested.

1 Like

Thank you very much! The DNS Solution that you gave me worked!

1 Like


Yea, I did actually open a ticket with support. They acknowledged the ticket but haven’t had any response yet. Also, the google DNS is normally my default and so that didn’t actually work for me for whatever reason. It seems odd that that more people aren’t seeing the problem, but at this point, I just figured I would pass along what worked for me in case it might be helpful to someone else. I’ll post again if support replies to me with any interesting information. Thanks for your help!

1 Like

Different accounts map to different parts of the SmartThings cloud, so that may be why it’s working for some people and not for others. But who knows?