Duplicate hub ( z-wave problem): can't reset Cooper RFCW5


(T1tentrum) #1

I have a problem with 5 (Cooper aspire 5 button scene controller RFCW5).

I started a new project with Samsung home connect. I added my Cooper 5 button without problem and my Qubino flush dimmer. However for no reason, Smartthings has created a copy of my hub. So I had 2 hubs. One online and one offline. I erased the hub completely and the 2 hubs disappeared at the same time. I thought I solved my problem but when I added my hub to my account. The 2 Hubs are back. An online hub and an offline.

Smartthings technical support has solved my problem by erasing the fake hub. My problem now is the following. By removing my Hub, all my switches have been erased but not unlinked. I put the Hub in exclusion mode. I press the button to unlink on the switch. The Hub indicates that a device has been excluded. I tried to do a factory reset with button 1, 3, and 5 simultaneously and I tried with only 1 and 5 simultaneously and AllOff but nothing does. In this hub the same thing happened with my Qubino switch but on them the factory reset worked.

I’m trying to understand if this comes from erasing the hub or the fake hub. Samsung can not help me because they are not devices (Work With Smartthings)


(T1tentrum) #2

I’m talking with support and the new hub samsung home connect work only with devices (work with smartthings). he tell me , it’s a miracle you succeed add this switch one time in this hub. I’m try with old hub V2 and I see my switch easily. I’m little afraid for my future project with smartthings


(Nathan Curtis) #3

Keep trying the factory reset. I had a problem with my copper a while ago and it took a number of tries for me to get it ‘right’ - 4 times I think. If. I remember correctly. It’s very hard to do. But then I synced it right up after.

I just kept power cycling the device with the breaker and trying the reset sequence until I got it back to the flashing LEDs. It was tedious, but it eventually worked.


(T1tentrum) #4

with Samsung home connect or smartthings V2


(Nathan Curtis) #5

I have a V2 hub.