Doors unlocked by themselves this morning


(Mcvoss) #1

I am running Hub V1. I have been up and running for 3 years no issues. Last night at 12:30 am it reported my Garage door opened and then closed. I have a camera in the garage and it never really opened, but it showed up in the log that it did. This morning, at 6:30 am, 2 of my 6 doors unlocked by themselves. I have no routines running for unlock, presense, etc, and I haven’t made any changes in weeks. The weird thing is the log did not show them unlocking and the status showed they were still locked. What the heck. Any ideas

Michael


#2

I’m sure that’s worrying. :scream: Definitely report it to support–they may be able to see something from their side.

https://support.smartthings.com/hc/en-us

How are you controlling the garage door? Is that also a Z wave device?

Since it showed up in the logs, and it was active commands rather than just missed information, it’s not likely to be local interference. But it could be a failure either in your own hub or in the cloud.


(Joe) #3

I had a similar issue a long time ago on my lock. If I remember correctly it was something to do with the firmware on the lock itself needed to be updated.

Are you using any kind of presence sensors to lock/unlock your doors? It could be possible that the presence sensor was disconnected from smartThings and then reconnected. This would make the automaton think you’ve returned from somewhere. I know you said that the logs didn’t show anything, but I also had problems with logging (once again a long time ago) when I was on hub V1.


(Ron Talley) #4

Considering it is multiple devices acting up, I would point to the Hub. Hard reset maybe? Scary stuff for sure. :scream:


(Mcvoss) #5

JD, It’s a LFM Zwave relay. It’s possible but I doubt it’s interference on this end. Good suggestion I’ll report it.

Thanks JD


(Mcvoss) #6

Keo, No I don’t use presence sensors for this reason. I’m going to report to support and see what they say. I’ll post their response to keep everyone updated.

Thanks guys,
Michael


#7

I have the GoControl/Linear GD00Z-4 Z garage door opener and at least 4 nights a week it will throw a false opening status nowadays. I’m still trying to figure out what causes it to happen but so far no luck. It even happened the very first night after I replaced the battery so it isn’t battery level…


(Mcvoss) #8

Support couldn’t find anything in the logs. The doors definitely unlocked, 2 out of the 6 have, because I was next to one when it did and I heard and verified the other. I am using a custom DH from a developer here. They suggested not using it and use theirs or someone elses…


#9

I had the problem of the door unlocking on its own several times a week in November 2015, as I reported in the forums. I worked with support on it for over a month, including with an engineer, and we never did figure it out. It showed up in the logs, but there wasn’t anything causing it.

This was a regular Z wave lock using the stock DTH. This was a major safety issue for me because my service dog knows how to open the door handle, but not turn the deadbolt. So he is trained that when the deadbolt opens, he should go over to the door and be ready to open the handle if needed.

I was very concerned that the door would unlock unexpectedly and he would let himself out.

After we weren’t able to resolve the problem, I ended up taking that lock off of SmartThings all together and using a different Z wave controller and have not had a problem with it since. So I’m pretty sure the problem was SmartThings, not the lock.

This is a rare problem, but it has happened to some people, and not everyone has been able to resolve it. So I’m not really sure what the next steps should be.


Old fashioned manual door lock - but is it locked?
(Leonardo Bonomi) #10

I faced something similar, would you mind to try this? Turn your internet connection off, wait a minute and enable this again. When I do that my door unlocks…


(Mcvoss) #11

I tried it a couple times and thankfully my doors didn’t unlock. If they
did I would have immediately taken them off the system.

Michael