Devices work for a while then stop

Has anyone seen issues where all of your devices just stop responding? its zigbee and zwave both
I unplugged my hub v2 and removed the batteries and let it sit for 10 mins then plugged it in. once it booted up and the light went green all my stuff started working (Ge link bulbs, zwave outlets, aeon minimote, etc) so i went to bed (this was last night at like 11MST) i wake up this morning and everything is back to not working, nothing not even my minimote.
:frowning: i have tried rebooting remotely from the ide (because im at work now) several times but nothing is coming back.

any suggestions? it worked flawlessly for like two weeks now shes no buenos

There are three separate known issues with these symptoms. In all cases, you should get in touch with support.

One) some UK units had a defective power cord which appears to have caused this problem.

Two) some people just report having this problem from time to time. It may be a defective hub.

Three) there is a known conflict if you have more than one Sonos device attached to your SmartThings account. For reasons which makes no sense from an engineering standpoint, but still appear to be true, this can cause the entire Z wave network to stop responding. It may be runaway polling. Removing the Sonos devices from the account will then magically cause the Z wave devices to start working again.

See the community created wiki:

I’m having similar issues with some of my devices not working as well, motion sensors stuck on detecting motion or not detecting at all, vents not opening, my bedroom decided to turn itself on this morning at 4 (that was fun). I opened a ticket yesterday but haven’t heard back yet.

:frowning: i was hoping it was easy, is the support chat dead?

Apparently. I’m not sure they ever came back from hols. :roll_eyes:

You can email.

Do you have multiple Sonos devices? That’s the only one that’s " easy," although it requires removing the Sonos devices from your account. The other two require support investigation.

No go on the Sonos i wish i had two :smile:

1 Like

Similar issues here. My door sensors (Aeon) are reporting and lights working but z wave locks and thermostats are not working at all. I sent on a support ticket but no response yet.

For the last three days in a row, suddenly for no apparent reason everything stopped working for me too. Each time I had to power off the hub completely to get things working again. I haven’t been able to track down the problem yet. As far as I can tell, I haven’t done anything different.