Devices Show Offline but Working Properly


(Brian Harding) #1

This morning I woke up to find several of my devices showing offline from Smartthings Motion Sensors, some of my Cree bulbs and Smartthings outlets. They show offline in both the ios app and in the IDE, yet they are all working properly in the app. Sensors are detecting motion, Cree bulbs and Smart plugs can be turned on and off with the app. I have never had this happen before in the three years I have had this system. Funny, though, is that the associated Smart Apps with these items will not work. Any ideas?

Brian


(Jimmy) #2

I would give it a couple hours to clear up and then contact support if it hasn’t.


(James) #3

Try a reboot?


(Brian Harding) #4

Unfortunately reboot did not help. Trying to re-pair the devices doesn’t work either. I will wait awhile then contact support.

Brian


#5

I’m having the exact same problem - impacted devices are Cree Bulbs, GE Smart Switches (Z-wave), and Schlage Deadbolts and Locks (Zwave), Aeon Recessed Door Sensor (Zwave). Tried doing a Zwave Network Repair - no help (none of impacted devices were singled out in repair - only saw one multisensor that it couldn’t update otherwise nothing wrong there). Also tried cycling Device Health - also no help.


(Greg) #6

I’ve had the same issue off and on for months. Support had me zwave replace the device or exclude it and pair it. It would then work for a few weeks before having the same issue.

I’ve taken the main offending device out of service and have not had an issue since - even with other devices that occasionally had the issue.


(Brian Harding) #7

The crazy thing is that half of the devices are Zigbee and half are Zwave. The list of offline devices is getting bigger.

Brian


(Lee Florack) #8

As of this morning, I also have this issue (showing offline but working fine). Fortunately, it’s just one device so far, an Iris motion sensor (ZigBee). BTW, I have ‘Device Health’ off.


(Brian Harding) #9

Thanks Lee
I had the Device Health on. When I turned it off the devices instantly started working properly and no longer showed offline, except for one of my original Smartthings motion sensors and that could be a battery issue. I am out of the 2450 batteries, so I will purchase some today and see if that fixes it.

Brian