Devices not showing history

Devices are not showing history since around 6am (approx 12h ago)… It’s 5pm now.

I’m guessing it might have to do something with the update maybe? I’ve restarted the hub and reset a “multipurpose sensor” with no luck.

2 Likes

Same problem for 48 hours now. Devices catch up to 5 hours behind, the only notifications I’ve seen in History less than 5 hours ago are STHM and scenes, ALL device history stops at 5 hours ago. Which is playing havoc with Pistons that use history themselves. Changes are happening behind the scenes but we aren’t being told about them. Also coincided with errors trying to enter the IDE.

Oh No! Something Went Wrong!

Error

500: Internal Server Error

URI

/device/list

1 Like

Same problem since two days ago.
All Devices history with 5 hours delay in app and IDE
Support ticket opened and not response yet

I’ve been having the same issue for the last few days

1 Like

Yeh same here … quite annoying . I’ve reset my hub but still no good … ST status shows no issues ?

The status of all servers show operational.
I and @Alwas have opened tickets to support and nobody says anything.

1 Like

While helping @Alwas I found an increased error rate for EU users. I’m seeing 500 errors in the IDE, delayed or missing events under History in the app, and failed automation executions. The responsible teams have been notified. I’ll try to keep this thread updated.

8 Likes

Thank you Brad, I feel extremely fortunate you took the time to look into this, I know U.S. support has a 24hr turnaround and would of been picked up quite quickly, whereas the UK support office responds on average in three weeks, so it’s no exaggeration to say, you saved Europe Brad!! :+1:
And I would like to point out the second post that has been deleted on this thread, somebody was again, very quick to say this is a none issue, move along, it happens, nothing to see here.
And I quote “it happens from time to time. Just be patient and they should show again… eventually :smiley:
When users come to these forums and seek help, they are usually at their wits end, and have exhausted every other possible avenue, and usually spent hours trying to resolve a situation themselves, in my case days. Retracing steps, unlinking recently added devices, deleting old unused dth’s from the IDE, doing Z-Wave repairs, power cycling the hub, going back to check recently edited dth’s, looking at device routes, checking their network, reading countless threads like for “server error 500”, putting WebCoRE logging to full, communicating with other forum users to see if they have the same issues, so for a forum user who’s first response is always very quick to minimalize and defend any issues is not very helpful, I’m glad you’ve deleted your unhelpful comment and wish you to meditate on this for your future responses. There’s a time and place for a smiley face, this isn’t it.

3 Likes

Following!! Same problem here!!

Yep, same problem here. My old V2 hub died (or at least I think it has after spending many hours trying to get in back online) so I purchased a V3 hub for Aeotec. The history is either non existent or updates many hours later.

Following this thread with interest.

Mine is now around 17 hours behind…driving me nuts…

1 Like

There is an answer in this discursion.

Not an answer/solution, but at least an acknowledgement that device history is being worked on…

Yes - something seems to have occurred on the 4:th of January. I use the “smartlogger” script to log events to Google sheets to be able to do graphs etc. No events since the 4:th of January. Looking in the history graphs of the Samsung app the data is completely out of date - but strangely it has some data from yesterday.

I have rebooted the hub, done z-wave repair etc. When looking in the Groovy live log there are only a few events that get processed for some old battery powered Aeontech multisensor 5 devices. No events from my other devices that include Samsung devices etc.

I have not changed anything on my side the last 2 months. Seems like some major problem on the 4:th and they are still not operational for all regions? Maybe only EU and some part of EU due to some cloud server failure?

And looking right now from the Groovy device manager I can not see any events for my devices the last 14 hours.

Uninstalled and installed, rebooted and continued without getting the data from my button

Smartthings publuished status for this incidence

2 Likes

Did I got this right… you guys do not have any monitoring system which reports these kind of errors straight to the team that is responsible? I’m 100% sure that this problem and increased error rates can be seen much before it actually shows to any of us end users.

My history appears to be back and working this morning on all my devices.

Device History work Wells this morning

Started working around 9am this morning for me in the UK, I know this as my home monitoring dashboard started recording data again…

1 Like