Devices act as if they paired successfully but its as if nothing happened on SmartThings


(Davis Darvish) #1

I have been battling a war between my ST hub and my vera controller and then everything went to fucking hell in a handbasket and got erased from my networks… i thought id start fresh and delete all my smart apps and try to essentially reset the ST hub… well that cant even happen according to the support which has been the least helpful bunch of people ever. since i cant return this POS for a full refund im stuck dealing with it…

I just tried to readd my door lock by excluding it and then including it… the lock goes through the motions and says it successfully pairs yet on ST it never shows a device that it found nor does it show up anywhere in the dashboard. The same is true of light switches i just tried. i have no idea what the fuck is happening… someone please help.


(Edward Pope) #2

@ddarvish Please let us know what support actually stated. Since these devices were working on the prior controller, I am assuming that for some reason they have not been excluded from the old controller?

I have not had to migrate systems from a prior hub, but I know many people here on the board have. And I am sure that they will be glad to chime in.

I know that you are stressed about dealing with this issue. You know when you try to migrate to a new device there are always issues at hand in the migration.

One way you could help us help you, is to please give details of what happened with the WAR between the two hubs? And how you arrived at your current situation. Then perhaps we can actively work to assist you with your issue, along with help possibly from support.

Support has been wonderful for me, so I would certainly continue to try to work with them.