SmartThings Community

Deadbolt/Deadlock on Z-Wave (EU frequency) available in the UK?


(John Lockwood) #21

As confirmation yes the US and UK Yale modules are shaped differently. So far there is still no UK HomeKit module although there is in the US from Yale.

If by deadbolt we mean Europrofile locks then there are now a number of options. As already mentioned there is the Danalock v3 which is available in both Zigbee and Z-Wave and HomeKit versions. Danalock have announced a keypad but this would mean you end up with two key pads one for the Yale Night Latch and one for the Danalock.

EveHome formerly Elgato have announced a lock this like all other EveHome products will be HomeKit only. I mention it because it is a modified version of a Yale ENTR lock - https://www.yalelock.com/en/yale/com/smart-living/products/smart-door-locks/entr/

As far as I can see even though this is not sold in the UK it is sold in Europe and uses the Yale European style modules. There is also the Yale Doorman https://www.yalelock.com/en/yale/com/smart-living/products/smart-door-locks/yale-doorman/

There is also the Nuki - https://nuki.io/en/smart-lock/

With Assa Abloy having bought August Smart Locks, I had hoped this would result in some new products for Europe. It looks like this will be a very long time happening.

Hypothetically they could have used the August technology to do a Europrofile lock and to standardise the software across August and Yale products so that one keypad could unlock both a Night Latch and a Dead bolt lock.


#22

Just to update. I ordered Assure Lock® SL Key Free Touchscreen Deadbolt (YRD256)
https://www.yalehome.com/en/yale/yalehome/residential/yale-real-living/assure-lock/yrl-assurelock-sl/ from Amazon.com and the Assure Lock ZigBee Network Module US version (AYR202-ZB-HA) https://www.shopyalehome.com/Products/Accessories/AYR202-ZB-HA-USA.aspx from ebay. It works fine with UK SmartThings hub.


(John Lockwood) #23

Slightly off topic but this seems the most active discussion for UK and particularly Yale locks.

I have a Yale Keyless Connected smart lock, this originally had the first version of the Z-Wave module. (This is a UK lock with a European module.) This all worked fine with my Smartthings v2 Hub.

I recently bought a newer Z-Wave version 2 module (the blue one) and this is again a European spec module.

Unfortunately whilst the lock recognises the module is plugged in my Smartthings Hub v2 does not. I have now tried two different version 2 modules and even two different Smartthings Hub v2 units with no better result. The Hub simply does not see the module when I try pairing.

I did correctly exclude the original v1 module. The Yale lock will not let me exclude it again because it (presumably) knows the module has already been excluded. Just in case I also tried excluding the new v2 modules with the same result. The Yale lock does enter pairing mode but unfortunately the Smartthings Hub just does not see it.

I did find another thread here from someone with a Yale Conexis L1 lock who had tried to use a v2 module and had the same result. He ended up buying a v1 module instead.

The whole point of the v2 module is that it is now a Z-Wave Plus device and has enhanced security.

Sadly Yale UK do not sell either Zigbee or Apple HomeKit modules - both available from Yale US for only US locks.


#24

Thanks @jelockwood for your two posts, very thorough.
I’m quite annoyed as I’ve got now a Yale z-wave nightlatch for my garden door, but can’t get the same as a deadlock for the front door…

I could set a nightlatch for the front door, but a strong push would probably kick the door open :cry:


#25

Just to update, I also bought 5 of the Yale YRD256 locks including Zigbee modules, from Amazon US. I have 4 of these working fine in Hubitat. The 5th seems to have an outdated Zigbee module. Although it has the same model number written on the module as the others, the version stickers on it are different. And although it does basic locking/unlocking, it does not report who has unlocked/locked correctly, doesn’t support a lock code manager, and keeps sending spurious Zigbee messages every minute. The other 4 modules all work as expected.


#26

Hi,

Can You maybe take and post pictures of the stickers?

I’m curious because I seem to have a middle version. Mine does locking/unlocking and it does report who has unlocked/locked, but the lock code manager always gives a error when I try to add a code.


#27

Hi,

These are the stickers

The second one, with V261 sticker is the module that works fine in Hubitat.

Note that both modules also have identical stickers on the bottom side which state V258.

I dont know if there is a way to update the firmware on these modules.