Dead v2 Hub?


(Mr B) #1

My hub appears to have died. Here is the sequence of events (weird?) generated from notification messages in the smart things application

  1. 09/24 05:37am cat - hub goes in to disconnected status
  2. 09/24 05:42 hub is “inactive”
  3. 09/24 07:02 Sunrise fires andI have a light switch off
  4. 09/24 07:51 my phone leaves ( I went out…)
  5. 09/24 08:20 medicine reminder application fires and rings a door bell
  6. 09/24 10:02 my phone appears (I came home…)
  7. 09/24 11:23 my phone leaves (I go out again)
  8. 09/24 11:38 my phone arrives (I come back again)
  9. 09/24 12:30 I open smart things app on IOS and all devices are ! unavailable status
  10. 09/24 12:30 Go to smart things hub - no light on the front, but the yellow activity light is blinking on the ethernet
  11. 09/24 12:30 Unplug, replug; no lights. No ethernet link/activity. Nothing

Why do I have notifications when my device was in disconnected/inactive status? How is it possible they are recorded in the cloud if the devices was inactive or disconnected? I don’t know if these run local or not, but I doubt it.

Anyway - no lights on the front. no lights on the back. Tried leaving it off for 10 minutes. Tried removing batteries and leaving it. Tried powering with just batteries. Tried with just power. Nothing. Tried pressing the red button. Nothing

Has it expired? If so is this likely to be replaced at no cost to me or should I start getting used to the idea that I will need to spend money to solve this? I have over 50 devices now, am I going to need to re-pair them all again or is there some migration strategy now?


(Bob) #2

You really need to contact smarttthings support.
They can look into the logs for your hub.


(Mr B) #3

I intend to. I was just looking to see if I’d missed anything obvious while I watch the clock waiting for their support to fire up tomorrow.


#4

I’m sorry to hear that! :disappointed_relieved: Notifications come from the cloud. “Inactive” notifications means the cloud account cannot reach your device.


(Mr B) #5

That’s the bit I don’t understand though. The device -allegedly - went inactive/disconnected at 5:37am yet there are notifications after that


(Alessandro Migliaccio) #6

My hub started going on and off every few minutes after the reset that the support made me do, now it’s unusable. I hope they replace it.